SketchUp 2013 Zoom Issue

  • Advertise with us

« back to Designing Woodworking Projects forum

Forum topic by BArnold posted 07-08-2013 03:13 PM 5193 views 0 times favorited 9 replies Add to Favorites Watch
View BArnold's profile


175 posts in 3325 days

07-08-2013 03:13 PM

Topic tags/keywords: question

I’ve been using SketchUp for a couple of years and upgraded to SU2013 several weeks ago. I had not noticed any problems – until now. Suddenly, it has started behaving strangely when I want to zoom an object. It seems that one click of the mouse wheel is very sensitive and either brings an object too close or makes it too far away. I can open a model in SU8 that was created in SU8 and the zoom works normally. If I open the same model in SU2013, the zoom is crazy.

Incidentally, anything I created in SU8 is being kept as an SU8 model for now.

Has anyone else seen this issue?

-- Bill, Thomasville, GA

9 replies so far

View thudpucker's profile


35 posts in 4913 days

#1 posted 07-11-2013 03:19 AM

I gotta hand it to you Etspurts that can use that mess. I failed SU a long long time ago.
I still wish I could have made it work.

View BArnold's profile


175 posts in 3325 days

#2 posted 07-11-2013 11:28 AM

@James101: No, I haven’t figured out why it’s behaving as it is. I’ll check the link you posted. I’ve checked all of my mouse settings, etc., and don’t see an issue there.

@thudpucker: I had several false starts trying to use SU, mainly because I was comfortable with the 2D software I had used for years. I got some tutoring from a guy on another forum and finally got going.

-- Bill, Thomasville, GA

View Woodendeavor's profile


276 posts in 4099 days

#3 posted 07-11-2013 12:07 PM

I also have a strange problem zooming with SU. not the same as yours but I can only zoom if the pointer is on the object. I used to put the pointer at the edge of the screen and zoom to change the view but it will no longer allow me to do this

View lew's profile


13546 posts in 5248 days

#4 posted 07-11-2013 02:00 PM

Just tried to duplicate the problem on my computer (Windows 7 Pro, SP1). My copy of Sketchup 2013 is still running on the “Pro” evaluation and hasn’t reverted to “Sketchup Make”.

My copy seems to be working correctly. Maybe it is a function of the change over from Pro to the free Make. I hope not.

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View Brad_Nailor's profile


2545 posts in 5450 days

#5 posted 07-11-2013 05:27 PM

I am on SU 8 pro, so I’m not sure if it’s just a 2013 problem, but SU zooming has always been a little quirky. Yes, that is true that you need to have your mouse pointer on an object to zoom efficiently..if your pointer is in space and not on an object, you will try and zoom out and it will take forever and feel like your not getting anywhere fast! Also, if you have a large model, or maybe a bunch of smaller models/pieces spread around a large area you will notice that zooming and panning will act more erratically, and will be super sensitive. I try to keep everything near to 0,0 and use layers to keep the area uncluttered.


View Loren's profile


11550 posts in 5140 days

#6 posted 07-11-2013 05:42 PM

Check your mouse drivers.

Updating them may help.

I’m sure you can get under the hood and change the
sensitivity/range of the scroll wheel if you want to. Not
in Sketchup, in your OS.

View oldnovice's profile


7791 posts in 4860 days

#7 posted 07-11-2013 07:32 PM

What does the pro version cost?

-- "Facts do not cease to exist because they are ignored." -- Aldous Huxley

View BArnold's profile


175 posts in 3325 days

#8 posted 07-11-2013 07:54 PM

I may have gotten an answer via SketchUcation. Seems a user there had the same problem when using a Logitech mouse. I have a wireless Logitech. He un-clicked the ‘Smooth Scrolling’ button in the settings and the problem went away. I’m trying the same thing.

-- Bill, Thomasville, GA

View GreatScout's profile


1 post in 2683 days

#9 posted 02-21-2015 10:16 PM

I can only zoom the large center photo. The smaller ones turn into advertisements when I hover a sec, and when clicked, will not zoom. I’ve tried it with the same results on a number of pages.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics