LumberJocks

My first project post ERROR

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by DiyMinded posted 06-02-2020 08:38 PM 362 views 0 times favorited 3 replies Add to Favorites Watch
View DiyMinded's profile

DiyMinded

22 posts in 508 days


06-02-2020 08:38 PM

Hi all, I’m trying to post my first project but it will not allow me to do so. I keep getting an error that I have to have at least one picture. In the “Picture Gallery” field I just have this:

I have refreshed, logged out, everything I can think of. Any idea?

-- Jared, Diy Minded


3 replies so far

View DaveM123's profile

DaveM123

110 posts in 536 days


#1 posted 06-02-2020 08:42 PM

Go to the My Lumber Jocks drop down menu and then to New Project. You should be able to post from there

-- Dave

View Lazyman's profile (online now)

Lazyman

7952 posts in 2629 days


#2 posted 06-02-2020 08:50 PM

After you browse and select each image, did you click the upload button? After each image is successfully uploaded, you should see a thumbnail image displayed.

-- Nathan, TX -- Hire the lazy man. He may not do as much work but that's because he will find a better way.

View DiyMinded's profile

DiyMinded

22 posts in 508 days


#3 posted 06-02-2020 11:02 PM

Thanks all. It works now!

-- Jared, Diy Minded

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com