LumberJocks

Issue with System 3 T88

  • Advertise with us

« back to Finishing forum

Forum topic by docspencer posted 10-23-2019 01:30 AM 134 views 0 times favorited 2 replies Add to Favorites Watch
View docspencer's profile

docspencer

397 posts in 2480 days


10-23-2019 01:30 AM

I am trying to fill a split on a cherry slab with System 3 T88 epoxy. I tinted it green hoping the contrast with the cherry would look cool. So, I mixed and filled. As I poured it into the split the color was just what I wanted. However, after about 2 hours it’s almost black. What did I do wrong???


2 replies so far

View Redoak49's profile (online now)

Redoak49

4232 posts in 2524 days


#1 posted 10-23-2019 01:49 AM

The way it looks in a mixing cup and in a crack are different. It is always best to do a trial run with something similar to the actual conditions.

View bilyo's profile

bilyo

868 posts in 1637 days


#2 posted 10-23-2019 01:56 AM

When you were mixing it, light could get to it from all sides making it look lighter. You have now put it into the dark crack where no light gets to it except from the top and there is nothing to reflect it back. Try sanding it smooth and putting some finish on it. That may allow the color to show better. A pigmented color might work better than the dye. The small particles of pigment will reflect the light better.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com