LumberJocks

Belt not tracking properly on a Craftsman belt/disc sander

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by Kang posted 09-21-2019 05:27 PM 371 views 0 times favorited 1 reply Add to Favorites Watch
View Kang's profile

Kang

1 post in 31 days


09-21-2019 05:27 PM

Topic tags/keywords: tool sander belt sander repair belt tracking

The belt on my craftsman 113.226431 4×36” belt/6” disc sander will not track properly after having sat for a couple years with an old belt on it and the tension engaged. Itll move in either direction no matter which way i turn the tracking knob. Sometimes itll run good for 10 seconds and then quickly veer off in one direction or the other.

So far I’ve blown the sander out with an air compressor, wd-40’d the idler pulley and I’m using a brand new belt. I’ve also tried loosening the nut behind the tension spring (see picture) on the underside of the bed.

I read on another forum I should hear the belt “snap” or “click” into place when I engage the tension lever, meaning the idler pulley, idler pulley guide and tracking knob have all jumped into their secured position as far from the drive pulley as their slots allow. When I engage the tension without a belt on, that’s exactly what happens. The idler pulley clicks into place and the entire assembly has pushed out away from the drive pulley. In fact, the specialty washer on the tracking knob even jumps out of the slot which is what clicks on my machine. Is it supposed to hop out of the slot like that?

When I then release the tension, the idler pulley stays put until I physically hit it towards the drive pulley. Shouldn’t the idler pulley automatically revert to its relaxed position when I release the tension lever?

When I engage the tension lever with the belt on, the idler pulley, its guide nor tracking knob budge (see picture). You can see there is still room in the slot for the tracking knob to slide over. Shouldn’t it be sliding over to the left and clicking into place so its furthest from the drive pulley and therefore have the highest tension? I tried prying the idler pulley guide on the underside of the bed against the bed itslef with a screwdriver to try get to lock into place but I cant get it to budge.

Any ideas on how to fix this problem?

The other thing is since I wd-40’d the idler pulley, sometimes when it’s running with a belt on it gets really loud and sounds bad. It may only be happening when the belt starts sliding around but its hard to tell. Any thoughts on that?

Thanks a lot for taking the time to help solve my problem.

Kang


1 reply so far

View WoodenDreams's profile (online now)

WoodenDreams

749 posts in 423 days


#1 posted 09-21-2019 09:28 PM

Try removing your belt and reinstall in reverse belt direction, and or replace the belt, the belts only a couple of bucks. I’m assuming you don’t have a bearing noise. I have had a couple belts in past that just would not track straight, replacing belt solved it each time. The 4×36 Craftsman sander I have is about is about 20 yrs old and have no issues as of yet.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com