LumberJocks

Why am I getting a "520" error when I post?

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by MrRon posted 06-23-2019 02:39 PM 322 views 0 times favorited 11 replies Add to Favorites Watch
View MrRon's profile

MrRon

5566 posts in 3661 days


06-23-2019 02:39 PM

As the title suggests.


11 replies so far

View WhyMe's profile

WhyMe

1159 posts in 1979 days


#1 posted 06-23-2019 03:19 PM

There is already a thread asking about this problem. I get the same error sometimes when posting.

View Aj2's profile

Aj2

2321 posts in 2216 days


#2 posted 06-23-2019 05:24 PM

There’s a war in the cloud. Iran and the USA are fighting probably China too.

-- Aj

View GR8HUNTER's profile

GR8HUNTER

6206 posts in 1130 days


#3 posted 06-23-2019 06:27 PM

WHY WOULD YOU START ANOTHER THREAD ON SAME SUBJECT ? :<((((((((((((((((((((((((((

-- Tony---- Reinholds,Pa.------ REMEMBER TO ALWAYS HAVE FUN

View Wildwood's profile

Wildwood

2672 posts in 2552 days


#4 posted 06-23-2019 06:28 PM

Getting it too and becoming pretty annoying!

-- Bill

View Fred Hargis's profile

Fred Hargis

5584 posts in 2911 days


#5 posted 06-23-2019 06:42 PM

I get that error sometimes when I just try to view someone’s reply.

-- Our village hasn't lost it's idiot, he was elected to congress.

View ChuckV's profile

ChuckV

3223 posts in 3945 days


#6 posted 06-23-2019 07:02 PM

I got it when I tried to view this thread!

-- “Big man, pig man, ha ha, charade you are.” ― R. Waters

View CaptainKlutz's profile

CaptainKlutz

1491 posts in 1912 days


#7 posted 06-23-2019 08:27 PM

This is generic answer to WHY CloudFlare generates 520 error message:
https://support.cloudflare.com/hc/en-us/articles/200171936-Error-520

Still waiting on admin to figure out how it keeps happening.
Asked 3 days ago in this thread:
https://www.lumberjocks.com/topics/305151

Cheers!

-- I'm an engineer not a woodworker, but I can randomly find useful tools and furniture inside a pile of lumber!

View Cricket's profile

Cricket

2577 posts in 2010 days


#8 posted 06-24-2019 01:11 PM

I’m checking in on the status of this issue getting resolved for us.

-- LumberJocks.com Community Manager

View MrRon's profile

MrRon

5566 posts in 3661 days


#9 posted 06-24-2019 04:32 PM



WHY WOULD YOU START ANOTHER THREAD ON SAME SUBJECT ? :<((((((((((((((((((((((((((

- GR8HUNTER


I am not computer savvy like some of you are. I treat a computer like a radio; turn the knob for a station or volume. I expect a computer to work for me without a lot of fuss and bother. When an error shows up, I’m at a loss as to what the problem is or how it can be resolved.

View BurlyBob's profile

BurlyBob

6266 posts in 2683 days


#10 posted 06-24-2019 04:43 PM

MrRon, Me Too!

View Andre's profile

Andre

2668 posts in 2224 days


#11 posted 06-24-2019 05:18 PM


WHY WOULD YOU START ANOTHER THREAD ON SAME SUBJECT ? :<((((((((((((((((((((((((((

- GR8HUNTER

I am not computer savvy like some of you are. I treat a computer like a radio; turn the knob for a station or volume. I expect a computer to work for me without a lot of fuss and bother. When an error shows up, I m at a loss as to what the problem is or how it can be resolved.

- MrRon

Me too! Being a polite Canadian I really find it rude when people YELL or SCREAM when attempting to make a point:)

-- Lifting one end of the plank.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com