LumberJocks

email notification settings

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Dutchy posted 11-23-2018 09:19 PM 692 views 0 times favorited 11 replies Add to Favorites Watch
View Dutchy's profile

Dutchy

3508 posts in 2777 days


11-23-2018 09:19 PM

The following notification settings are set to ON. But lately I don’t get one anymore. I don’t know where it falters. Is there anyone who can help me?

Email me when I receive a new private message.
Email me when somebody adds me to his / her buddies.
Email me when new comments / replies are posted to the items I’m watching.
Email me when my buddies post new content.

-- https://dutchypatterns.com/


11 replies so far

View Rayne's profile

Rayne

1298 posts in 2148 days


#1 posted 11-23-2018 10:46 PM

It’s affecting everyone and there are multiple threads about it. Just have to wait until Cricket gets IT to fix it.

View lew's profile

lew

12938 posts in 4364 days


#2 posted 11-24-2018 12:46 AM

Mine’s not working either.

Complaints sent but apparently it’s not an important enough problem for the techs to be bothered with.

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View GR8HUNTER's profile

GR8HUNTER

6826 posts in 1321 days


#3 posted 11-24-2018 12:48 AM



The following notification settings are set to ON. But lately I don t get one anymore. I don t know where it falters. Is there anyone who can help me?

Email me when I receive a new private message.
Email me when somebody adds me to his / her buddies.
Email me when new comments / replies are posted to the items I m watching.
Email me when my buddies post new content.

- Dutchy


yes Jan no one is getting them on their end not yours :<(((((

-- Tony---- Reinholds,Pa.------ REMEMBER TO ALWAYS HAVE FUN

View Karda's profile

Karda

1967 posts in 1162 days


#4 posted 11-25-2018 12:11 AM

not getting notifications either

View Dutchy's profile

Dutchy

3508 posts in 2777 days


#5 posted 11-25-2018 09:20 AM

Thanks for response,

-- https://dutchypatterns.com/

View Richard's profile

Richard

11309 posts in 3641 days


#6 posted 11-25-2018 11:14 PM



Mine s not working either.

Complaints sent but apparently it s not an important enough problem for the techs to be bothered with.

- lew

Same Here! -2

Rick S.

-- Richard (Ontario, CANADA)

View MikeDilday's profile

MikeDilday

284 posts in 1067 days


#7 posted 11-30-2018 02:14 AM

I cannot start a new topic because it says “You cannot post a new topic until your first post has been reviewed and approved.” I used the contact us form several times but no answer. Hopefully someone will see this and either fix it or tell me to get lost so I don’t worry about it any more.

-- Michael Dilday, Suffolk, Va.

View bandit571's profile (online now)

bandit571

24415 posts in 3292 days


#8 posted 11-30-2018 02:37 AM

They are working, again….been getting a full email box the last two days…

-- A Planer? I'M the planer, this is what I use

View Dutchy's profile

Dutchy

3508 posts in 2777 days


#9 posted 11-30-2018 07:45 AM



They are working, again….been getting a full email box the last two days…

- bandit571

Yes it’s working again.

-- https://dutchypatterns.com/

View Woodknack's profile

Woodknack

13019 posts in 2988 days


#10 posted 12-24-2018 03:59 PM

Broken again for me

-- Rick M, http://thewoodknack.blogspot.com/

View Cricket's profile

Cricket

2682 posts in 2201 days


#11 posted 12-24-2018 06:13 PM

I have someone looking at this again.

-- LumberJocks.com Community Manager

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com