LumberJocks

I've been Chromed, again

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by BlasterStumps posted 09-20-2018 04:44 PM 392 views 0 times favorited 5 replies Add to Favorites Watch
View BlasterStumps's profile

BlasterStumps

1326 posts in 859 days


09-20-2018 04:44 PM

Chrome just put out a new interface. Now, once again, I am unable to access the Lumberjacks site on Chrome. I can get on using Safari however. The last time Chrome did this, it took a week about for the fix. Anyone else on a Mac having this problem currently with Chrome?
Mike

-- "I build for function first, looks second. Most times I never get around to looks." - Mike, western Colorado


5 replies so far

View ChuckV's profile

ChuckV

3223 posts in 3947 days


#1 posted 09-20-2018 05:36 PM

You might try posting this in the LumberJocks.com Site Feedback forum.

-- “Big man, pig man, ha ha, charade you are.” ― R. Waters

View lew's profile

lew

12807 posts in 4175 days


#2 posted 09-20-2018 06:42 PM

Mines OK with Chrome (using a PC).

Not sure if this will help- https://www.askvg.com/tip-enable-new-material-design-refresh-ui-on-new-tab-page-in-google-chrome/

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View AlaskaGuy's profile

AlaskaGuy

5316 posts in 2729 days


#3 posted 09-20-2018 07:07 PM

I have Chrome on my computer. I don’t use it much so closed Firefox and opened Chrome. Checked Chrome and sure enough it’s been up dated. I then clicked my LJ bookmark and signed in without a problem.

-- Alaskan's for Global warming!

View BlasterStumps's profile

BlasterStumps

1326 posts in 859 days


#4 posted 09-20-2018 09:22 PM

I’m thinking now it is the ad blocker I use on Chrome. Will have to do some experimenting.

-- "I build for function first, looks second. Most times I never get around to looks." - Mike, western Colorado

View Richard's profile

Richard

11274 posts in 3452 days


#5 posted 09-28-2018 04:04 AM



I m thinking now it is the ad blocker I use on Chrome. Will have to do some experimenting.

- BlasterStumps

You could be right I also have Chrome and I had the same problem and I Knocked Down AdBlocker One Notch to a Less Severe Level and that solved it.

Rick S.

-- Richard (Ontario, CANADA)

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com