LumberJocks

Issues posting pictures

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by JCamp posted 06-08-2018 12:14 AM 556 views 0 times favorited 2 replies Add to Favorites Watch
View JCamp's profile

JCamp

986 posts in 971 days


06-08-2018 12:14 AM

I recently upgraded my phone to a 8plus and since then I have not been able to post pictures on here. I keep getting a message that says max pic size is 5mb (think that’s right, I’m not a real techy guy)
Anyone having the same issue or know how to “fix” it?

-- Whatsoever thy hand findeth to do, do it with all thy might


2 replies so far

View JayT's profile

JayT

6226 posts in 2631 days


#1 posted 06-08-2018 01:36 AM

You’ll have to either resize the picture on your phone before posting or change the resolution setting of the camera. Don’t have an iphone so can’t help with the specifics, but I run into the same thing with my Samsung. I usually just edit the pic, reduce it to half size and post.

-- https://www.jtplaneworks.com - In theory, there is no difference between theory and practice. In practice, there is.

View JCamp's profile

JCamp

986 posts in 971 days


#2 posted 06-08-2018 02:26 AM

Thanks. I had to actually look up how to do it but it seemed to do the trick.

-- Whatsoever thy hand findeth to do, do it with all thy might

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com