LumberJocks

Application Error Occurred

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by bigblockyeti posted 02-02-2018 11:58 AM 475 views 0 times favorited 9 replies Add to Favorites Watch
View bigblockyeti's profile (online now)

bigblockyeti

5822 posts in 2171 days


02-02-2018 11:58 AM

Topic tags/keywords: question

Is everything working for everyone and if not, what issues are you running into? I use a Kindle most of the time and I can do almost nothing with it without getting the message. Opening a new tab from a link in my email inbox from a thread I’m subscribed to will allow me to view that thread only, any of the Lumberjocks tabs at the top will generate the same message as will checking any of the new messages at the bottom in my watchlist. Using a laptop, I have seemingly no problems.

-- "Lack of effort will result in failure with amazing predictability" - Me


9 replies so far

View recycle1943's profile

recycle1943

3126 posts in 2072 days


#1 posted 02-02-2018 12:02 PM

sounds like you have a virus ? on your kindle -

-- Dick, Malvern Ohio - my biggest fear is that when I die, my wife sells my toys for what I told her I paid for them

View Cricket's profile

Cricket

2581 posts in 2042 days


#2 posted 02-02-2018 12:10 PM

The site had some issues yesterday. Anyone still have issues will need to do a hard refresh or clear their cache.

-- LumberJocks.com Community Manager

View bigblockyeti's profile (online now)

bigblockyeti

5822 posts in 2171 days


#3 posted 02-02-2018 01:25 PM

Just did and it seems to have resolved my problem. Cricket, thanks for all you do for us!

-- "Lack of effort will result in failure with amazing predictability" - Me

View Tennessee's profile

Tennessee

2901 posts in 2964 days


#4 posted 02-02-2018 01:33 PM

Yes, I cleared my cache and did an overall run with my CC Cleaner, and it seemed to fix all.

-- Tsunami Guitars and Custom Woodworking, Cleveland, TN

View Woodknack's profile

Woodknack

12870 posts in 2830 days


#5 posted 02-02-2018 06:57 PM

It was down for me most of yesterday but I had an issue today with one thread in one browser, clearing the cache didn’t help but I was able to access from a different browser.

-- Rick M, http://thewoodknack.blogspot.com/

View John Smith's profile (online now)

John Smith

1920 posts in 613 days


#6 posted 02-02-2018 07:06 PM

I performed the standard ”Right Click – Reload” and it fired right up – no issues so far.
but I will empty my cache later today.

-- I am a painter. That's what I do. I paint things --

View Woodknack's profile

Woodknack

12870 posts in 2830 days


#7 posted 02-03-2018 05:04 PM

Still happening here in random threads, Edge browser only. Clearing cache and browsing data make no difference.

http://lumberjocks.com/projects/361377

-- Rick M, http://thewoodknack.blogspot.com/

View Cricket's profile

Cricket

2581 posts in 2042 days


#8 posted 02-03-2018 05:08 PM

Is it possible the project was removed?

I will check on Monday if there continue to be issues.

-- LumberJocks.com Community Manager

View Woodknack's profile

Woodknack

12870 posts in 2830 days


#9 posted 02-03-2018 07:48 PM



Is it possible the project was removed?
- Cricket

Apparently it was. User Mirok.
http://lumberjocks.com/mirock/projects

-- Rick M, http://thewoodknack.blogspot.com/

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com