LumberJocks

Search Function

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Slyy posted 01-27-2018 05:59 PM 1038 views 0 times favorited 27 replies Add to Favorites Watch
View Slyy's profile

Slyy

2840 posts in 2108 days


01-27-2018 05:59 PM

I’ve seen a few others having this issue.

It seems that, no matter what I search for in the LJ’s search box, I keep getting blank search returns where nothing is displayed under the search window. I noticed this beginning yesterday, 1/26/2018.

-- Jake -- "Not only do we live among the stars, the stars live within us." - Neil Degrasse Tyson


27 replies so far

View 000's profile

000

2859 posts in 1352 days


#1 posted 01-27-2018 06:02 PM

Do you use ghostery or ad block? Turn them off and try again.

View Combo Prof's profile

Combo Prof

3869 posts in 1730 days


#2 posted 01-27-2018 06:50 PM

It also does not work for me. I use google chrome and have never heard of ghostery or adblock.

-- Don K, (Holland, Michigan)

View Gilley23's profile

Gilley23

489 posts in 835 days


#3 posted 01-27-2018 06:55 PM

It’s never worked right for me, either. I can only see a few results and it won’t let me scroll down to see the rest. It happens with a few different browsers.

View 000's profile

000

2859 posts in 1352 days


#4 posted 01-27-2018 07:03 PM

I just tried it, nothing.
It must be the site having problems?

Used to always work for me, if I turned off my ad blockers.

View Mike54Ohio's profile

Mike54Ohio

181 posts in 931 days


#5 posted 01-27-2018 07:06 PM

I have no active ad block software and search worked fine until the last couple days here also.

I am using iMac with Safari and the fault is not any particular browser IMO (just trying to prevent all the helpful suggestions that it’s an individual pc issue. My uninformed guess is that it is internal to the LJ website, possibly maintenance for something which may have affected the search function inadvertently.

A search term as generic as “walnut” will return the search page and nothing else but the page header info and no search results.

my worth

Edit: a screenshot of a search attempt:

-- It's only a dumb question if you ignore the correct answer

View Alex Lane's profile

Alex Lane

549 posts in 4343 days


#6 posted 01-27-2018 07:07 PM

Definitely broken. Just searched for “dowel” which should be mentioned in hundreds of topics and have a completely blank search result. Something wacky has been going on lately in more ways than just this. Maybe they’re dealing with hackers :-(

-- Lane Custom Guitars and Basses

View Gene Howe's profile

Gene Howe

11702 posts in 3881 days


#7 posted 01-27-2018 07:18 PM

Me too. Cricket, where art thou?

-- Gene 'The true soldier fights not because he hates what is in front of him, but because he loves what is behind him.' G. K. Chesterton

View Woodknack's profile

Woodknack

12870 posts in 2833 days


#8 posted 01-27-2018 07:27 PM

Maybe they are fixing it.

-- Rick M, http://thewoodknack.blogspot.com/

View Lazyman's profile

Lazyman

3702 posts in 1840 days


#9 posted 01-27-2018 07:47 PM

Well that’s annoying. Searching for a some ideas to borrow for a couple of projects and…nothing.

-- Nathan, TX -- Hire the lazy man. He may not do as much work but that's because he will find a better way.

View MrUnix's profile

MrUnix

7448 posts in 2652 days


#10 posted 01-27-2018 08:30 PM

The search on this site sucks anyway, even when it’s working properly :-O

Just use Google. Add ”+lumberjocks.com” to the end of your search string.

Cheers,
Brad

-- Brad in FL - In Dog I trust... everything else is questionable

View Slyy's profile

Slyy

2840 posts in 2108 days


#11 posted 01-27-2018 08:39 PM

Yeah, my results, both mobile and desktop, reflect what Mike and Rick have both posted.

-- Jake -- "Not only do we live among the stars, the stars live within us." - Neil Degrasse Tyson

View Andybb's profile

Andybb

1948 posts in 1056 days


#12 posted 01-27-2018 08:41 PM

Yeah. Something has changed in the last day or so. Blank screen when searching. It’ll get fixed.

-- Andy - Seattle USA

View AZWoody's profile

AZWoody

1456 posts in 1677 days


#13 posted 01-27-2018 08:45 PM

I had the same problem using chrome but after clearing cookies it worked again. And I do use ad block plus.

View Combo Prof's profile

Combo Prof

3869 posts in 1730 days


#14 posted 01-27-2018 10:12 PM



The search on this site sucks anyway, even when it s working properly :-O

Just use Google. Add ”+lumberjocks.com” to the end of your search string.

Cheers,
Brad

- MrUnix

Yes excellent.

-- Don K, (Holland, Michigan)

View lew's profile

lew

12823 posts in 4208 days


#15 posted 01-28-2018 04:42 PM

Mine worked just now. Chrome (latest) on Windows 10 (latest)

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

showing 1 through 15 of 27 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com