Planer doesn't stay set.

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by KelleyCrafts posted 03-01-2017 06:37 PM 978 views 0 times favorited 11 replies Add to Favorites Watch
View KelleyCrafts's profile


4380 posts in 1652 days

03-01-2017 06:37 PM

Hey all, I’m running big slabs through the Powermatic PM209 planer. Biggest slabs yet. It started off fine after the first couple of passes on the first slab then it wouldn’t auto feed anymore. So I pulled out the specs and tuned it up. It was way out of spec. Every setting was off from the rollers, chip breaker, pressure bar, etc. I thought it was odd. So I pulled out the indicator and went to work.

All setup now. Wonderful. Grab that slab again…two successful passes and I’m pushing it through again. I pull out the indicator and everything is off again. So I must not have secured the lock nuts enough?? I set it again and run through one pass then I’m pushing again.

So…blue loctite on the adjustment screws and nuts? Or is there something else wrong? I haven’t had this planer long, bought used for a steal. Maybe the previous owner had these issues.


-- Dave - - pen blanks - knife scales - turning tools

11 replies so far

View PoleVault's profile


55 posts in 2236 days

#1 posted 03-01-2017 07:10 PM

I think you better send it to me, I’m sure I could get it to work fine!

-- Follow me on Instagram @makedvault

View Handtooler's profile


1628 posts in 3045 days

#2 posted 03-01-2017 07:18 PM

Before the LocTite, I’d call Powermatic tech support they’ll probably have some suggestions. Are the tables cleaned and waxed, big slabs take a lot of power?

-- Russell Pitner Hixson, TN 37343 [email protected]

View KelleyCrafts's profile


4380 posts in 1652 days

#3 posted 03-01-2017 07:24 PM

Funny Erik. I’m heading to Utah a week from Friday for a wedding by the way. Won’t have extra time but at least I’m bringing warmer weather with me.

I might give them a call if they have support on the weekends. Table is waxed, I even re waxed it after the first time I encountered the problem.

More info, I have a Wixey digital gauge on the thing and have even tried taking .03 off or even running it through again with the same settings and although it does better I’m still pushing when the settings fall off. Otherwise I’m just doing about 1/32” or .03” at a time.

-- Dave - - pen blanks - knife scales - turning tools

View Kirk650's profile


680 posts in 1661 days

#4 posted 03-01-2017 09:18 PM

I went to do some planing on 2×12 pine a couple of days ago, and my Dewalt 735 would not feed the wood. I shut down, raised the head up and waxed the bed. Problem solved. I’ve waxed em for years, but only when they need it.

View KelleyCrafts's profile


4380 posts in 1652 days

#5 posted 03-01-2017 10:05 PM

I wax mine too. Even waxed between the issues. The settings change, so it’s more than waxing the bed here.

-- Dave - - pen blanks - knife scales - turning tools

View KelleyCrafts's profile


4380 posts in 1652 days

#6 posted 03-01-2017 10:56 PM

I just found this stuff. Maybe it’ll be a better choice?

Vibra-TITE 213 VC-3

-- Dave - - pen blanks - knife scales - turning tools

View higtron's profile


262 posts in 3590 days

#7 posted 03-01-2017 11:23 PM

Are you using roller stands for your in-feed and out-feed, big slabs put a lot of stress on the internal feed rollers if they are battling the cantilever of the big slabs, I not sure that’s what has caused your settings to go hay-wire but it’s something to think about.

-- A friend will help you move, a good friend will help you move a body

View KelleyCrafts's profile


4380 posts in 1652 days

#8 posted 03-01-2017 11:35 PM

Thanks higtron. I am using roller stands because they’re heavy for me let alone the planer. This is exactly the kind of feedback I’m looking for though. I do a lot of big slab type work because of where I get the wood but I normal just cut chunks out as needed and don’t normally need to plane pieces this big and heavy.

When I got the planer all the specs were out on it. So the previous owner had issues I imagine. Maybe why I got a great deal. I set it up and it’s been running ok but now the issues. I ordered the Vibra-TITE stuff and will put some on Friday night and set this thing up again and have a go at it on Saturday morning. I won’t have time to run the planer before then anyway since the neighbors would probably kill me for doing it after work. I just had the last two mornings off of work and encountered these issues.

-- Dave - - pen blanks - knife scales - turning tools

View KelleyCrafts's profile


4380 posts in 1652 days

#9 posted 08-16-2017 04:35 PM

I was pinged on this issue and realized I didn’t put my solution up. I found the problem and since someone messaged me on this I figure more people might benefit from the solution.

Roller springs were too tight.

When you oil the rollers as instructed on this particular planer type made for many of the manufacturers out there, you just squeeze oil down the holes of the screws, you do not remove the screws and throw oil down and replace the screws. This throws off the adjustments on the roller tension. The manual states this “shouldn’t” be a user adjustment and that a qualified technician should be the only ones to adjust these. Well, mine were tight. I bought the planer used and I think the previous owner messed with them. I assumed he didn’t which was my fault and made me the ass of things.

When I was putting my planer sled through to do the table top slabs, the pressure was so great it was breaking the mesquite supports on my sled. The height of the item being planed combined with the length and weight of the very heavy eucalyptus slabs just compounddd all of the problems. The planer worked just ok on small boards but it worked. With big stuff it was a disaster.

To fix this, I Loosened the spring Le and placed a small board through. I loosened it until the rollers weren’t strong enough to pull the small board trough. Then I just tightened them all evenly until the board pulled through straight and without roller marks. Then I grabbed a larger board and sent it through and the board went through perfectly. So I grabbed a slab and again, same results. The “fix” took about 30 minutes to dial it in just right and that solved the problem. Even then planer sleds work like they are supposed to.

-- Dave - - pen blanks - knife scales - turning tools

View Robert's profile


4137 posts in 2394 days

#10 posted 08-16-2017 04:56 PM

I think you’re expecting too much. Think about how heavy the boards are. How does it do with thinner boards?

Check the bed rollers even if to spec you may want raise them a bit just for the slabs.

This being said, in feed rollers can get dirty or get worn.

-- Everything is a prototype thats why its one of a kind!!

View KelleyCrafts's profile


4380 posts in 1652 days

#11 posted 08-16-2017 04:59 PM

I’m not expecting too much for a planer to plane wood. If you read the post just above yours, it’s the solution I found to fix the planer. I only posted the solution because I forgot to post it months ago and someone messaged me about it.

-- Dave - - pen blanks - knife scales - turning tools

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics