Troubleshooting table saw motor

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by kingpong posted 01-31-2017 02:59 PM 3904 views 0 times favorited 10 replies Add to Favorites Watch
View kingpong's profile


13 posts in 1622 days

01-31-2017 02:59 PM

A few months ago I bought a new Delta 36-725 (unfortunately I don’t live in one of those magical lands where Craigslist posters believe their old saws are worth less than what they paid, so it was the most reasonable option). I’ve really only played with the saw until last weekend when I decided to make a ZCI for it. I was getting ready to cut the slot when the saw bogged down as it tried to start and tripped the breaker.

Thanks in part to the original electrician who wired outlets in seemingly random fashion, and labeled 75% of the breakers as “lights and plugs”, I had inadvertently wound up running the saw, my shop vac, and a refrigerator in the basement off the same 15A breaker. Not a great idea, though it hadn’t caused a problem previously. So I tried a dedicated 20A circuit for just the saw and all it did was buzz.

Thinking maybe I hurt the capacitors I figured I’d try replacing them as an easy fix. Seeing that Delta wants $50+ and $70 for the start and run capacitors respectively I bought some on EBay for a few bucks a piece. Popped those in today and it barely started to turn, then buzzed.

Having ruled out the capacitors I’m now turning my attention to a noise it makes when you turn the arbor. I hadn’t noticed this before it first popped the breaker, but I also hadn’t paid attention. There’s a scraping/screeching sound, somewhat metallic sounding, somewhat plastic sounding, maybe like I’d expect to hear if the arbor washer was hitting the dust collector. It doesn’t sound like it is coming from the arbor directly, rather a few inches lower, but it definitely sounds like it is coming from that end of the motor assembly. It almost sounds like there’s something stuck in a hole somewhere dragging on the lower belt pulley, but as far as I can see it is a totally enclosed assembly.

I’m stumped – anyone have any ideas? Of course it is still under warranty, but given the distance to the nearest repair shop, the challenge of loading the saw onto my trailer and taking it there, the time it would take to do all that, etc., that’s a last resort.

10 replies so far

View Carloz's profile


1147 posts in 1399 days

#1 posted 02-01-2017 06:05 AM

Your delta comes with 5 years warranty. Just give them a call.

View WhyMe's profile


1299 posts in 2369 days

#2 posted 02-02-2017 01:59 AM

May be the motor brake is stuck.

View Pmh30097's profile


16 posts in 2142 days

#3 posted 02-02-2017 02:55 AM

A few things to check: Is the arbor lock for changing the blade stuck in the “down” position, or even just not all the way up? Have you tried the motor overheat protection circuit reset?

View Fred Hargis's profile

Fred Hargis

6322 posts in 3301 days

#4 posted 02-02-2017 06:04 PM

The thing is any repair you might try could end up voiding the warranty. So while checking some minor things would be worthwhile, getting it to the service should be higher on yourl list…unless there’s a chance you can take it back and exchange it.

-- Our village hasn't lost it's idiot, he was elected to congress.

View martyoc's profile


44 posts in 1725 days

#5 posted 02-02-2017 06:24 PM

I had a similar problem on my table saw motor. The problem wasn’t the capacitor, but the points on the starter switch in the motor. Once in a while I have to open the motor and clean the switch points and then it works as its supposed to. Its takes about an hour to remove the motor from the saw, open and clean it, reassemble and get back to work.

-- Marty O'C

View runswithscissors's profile


3107 posts in 2833 days

#6 posted 02-03-2017 02:01 AM

Is there any kind of blade shroud or other metal part that could be contacting the blade? The screeching sound makes me suspect something like that.

-- I admit to being an adrenaline junky; fortunately, I'm very easily frightened

View kingpong's profile


13 posts in 1622 days

#7 posted 02-21-2017 12:54 AM

(Sorry for the lack of updates, I’ve been out of commission for 2+ weeks with one bug after another)

Here’s a new twist – the severity seems to be related to temperature. One day sometime in the last 2 weeks when it was especially cold I turned the blade by hand and the scraping/screeching sound was much worse than it had been, and very metallic sounding. This weekend it was 65-70 outside, and while today was a little cooler, I tried it again. This time there was no sound at all, much like the one in the store I spun the blade on last week to see if any kind of dragging was normal. So I plugged in the saw and flipped the switch. Got the buzz sound and it really felt like the blade wanted to spin. Unplugged it, spun it by hand as hard as I could, quickly plugged it in again and flipped the switch. This time it ran, though it seemed to drag a bit accelerating. I then flipped it on and off a number of times, and while it seemed to take a bit longer than I thought it should to get up to speed, it seemed to run OK. Let it run for 2 or 3 minutes and everything was fine.

Fast forward a few hours and it is now feeling chilly in the garage. I had a cut I wanted to make, so I flipped on the saw just to check that it was still working. Didn’t move, just buzzed. Unplugged it and turned the blade by hand, now it was back to a slight screeching sound, but not nearly what it was when it was 20 degrees colder. Tried it again and it spun for few seconds, then bogged down and tripped the breaker.

As the project for which I had an immediate need for the saw has been overcome by events, I’ll wind up chasing the warranty route I guess. It does behave like it is fighting the brake, so WhyMe might be onto something. Maybe when it warms up enough there’s enough play that it can overcome the brake, but not when it is colder and everything contracts. This would be less annoying if this wasn’t already my second unit – the first one was so damaged in the box that I returned it (but I bet if I had kept it, it would be running just fine, despite the dents)

View MrUnix's profile (online now)


8162 posts in 3006 days

#8 posted 02-21-2017 01:59 AM

The buzzing noise, and starting when spun by hand, is almost always due to a faulty starting circuit – either a bad/failing start capacitor or a faulty centrifugal switch. A stuck centrifugal switch could also be causing the noise you are experiencing. But to figure it out, you would have to start taking stuff apart, and would certainly void any kind of warranty it has. At this point, it’s time to swap it out under warranty and be done with it :)


PS: In the future, it’s usually better to test the capacitors to verify they are bad before buying new ones you may not need. They are super easy to test with a cheap multimeter set in resistance mode.

-- Brad in FL - In Dog I trust... everything else is questionable

View WhyMe's profile


1299 posts in 2369 days

#9 posted 01-11-2018 03:15 PM

I’ve purchased capacitors on ebay to have them bad on arrival. You don’t have a clue as to how long they’ve been sitting on a shelf. Caps do have a shelf life so you need to test even new ones.

View kingpong's profile


13 posts in 1622 days

#10 posted 01-22-2018 11:11 PM

I never did get around to contacting Delta to get this taken care of under warranty, but I finally got around to figuring it out today.

First I confirmed that it was still failing as it had previously. Then turning the blade by hand and listening in different places under the saw it seemed as though the sound was coming from the end of the motor farthest from the blade. I took the cover off the capacitors to try to look around, then spinning the blade again the sound was different. Through trial and error I found that pushing the plastic cover that goes over the top and end of the motor would increase or eliminate the noise. Using a spreader clamp to hold the cover in a position where it made no noise I tried to start the saw – it started with no problems.

After some more tinkering I concluded that the fan at the end of the motor shaft was contacting the plastic cover, causing enough drag to prevent startup. Removing the rear screw on the top of that cover and adding a 1/16” thick washer between the cover and the metal part moved the cover enough to avoid the contact. I couldn’t reinstall the shorter screw on the capacitor cover because it would pull the other cover back into contact with the fan, so I put a bead of caulk over the new gap between the covers to prevent dust entering the motor through that gap.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics