Problem with my Dewalt 734 Planer - HELP!

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by Cozmo35 posted 03-11-2010 06:40 PM 36530 views 16 times favorited 39 replies Add to Favorites Watch
View Cozmo35's profile


2200 posts in 4048 days

03-11-2010 06:40 PM

Topic tags/keywords: question

I bought a Dewalt 734 planer and used it for about 3 months on and off. It stopped pulling the wood in and pushing it out the other side. I had to manually push it in one side and reach over to pull it out of the other side. I had bought it at Home Depot, so I took it back. They exchanged it and I got a new planer. I have had it for less than a month and it is doing the same thing! I contacted Dewalt when I first encountered this problem and they suggested that I clean the rollers with mineral spirits. I did that and it didn’t help. They also suggested that I adjust the deck up a little. STILL no results. It happens regardless of how little or much wood I try to plane of at one time. Have any of you had this type of problem? Please drop me a line if you can help!

-- If you don't work, you don't eat!.....Garland, TX

39 replies so far

View cigarman's profile


4 posts in 4060 days

#1 posted 03-11-2010 07:35 PM

Hello I would not clean with mineral spirits but would try acitone this will leave no residue on the wheels

View NewPickeringWdWrkr's profile


338 posts in 4025 days

#2 posted 03-11-2010 08:00 PM

I used to service photo copiers and printers. Try using a cotton rag soaked with isopropyl alcohol. No residue and it works wonders on taking away the shiny buildup that causes them to slide.

-- Mike - Antero's Urban Wood Designs

View Alex Lane's profile

Alex Lane

583 posts in 4902 days

#3 posted 03-11-2010 09:38 PM

I have a DW733, which is practically identical, except yours has one more knife in the cutterhead than mine. I’ve done extensive overhauling to mine, and pretty much know it inside and out… So then, try this if the above suggestions don’t help:

First, put on some safety glasses, turn the planer on and look at the feed rollers while it’s running. Are the feed rollers turning? If they are, then likely the problem is what you stated above—they’re just not grabbing the wood. If this is the case, there may be a problem with how the rollers are mounted in the planer. There are springs that force the rollers down toward the bed of the planer, and if the springs are faulty or worn out, the rollers will not exert enough downward pressure on the wood to pull it through.

If the rollers don’t spin while the planer is running or if the rear roller only is spinning, you may have either a broken chain or a broken sprocket in the “drive section” of the machine. HERE ARE SOME EXPLODED DRAWINGS OF THE PLANER. REFER TO THESE AS YOU GO THROUGH THE FOLLOWING STEPS. YOU MIGHT WANT TO PRINT THESE OUT: Main Assembly, Motor Assembly, and Base Assembly. I’ll be referring to part numbers that relate directly to the drawings.

To check for drive sprocket/gear problems:

1. Make sure the machine is unplugged, and raise the planer head as high as you can (Make sure you have some snap-ring pliers handy for later, in case you have to remove a sprocket. Also, I FIND THAT METRIC ALLEN KEYS WORK BEST on this planer, as well as medium and small Phillips screwdrivers).
2. Take off the crank handle [part #101 and #97]
3. Remove the 4 bolts [part #96] from the top cover [part #95]
4. Remove the four small screws that hold the planer sides to the cover [part #1]. Then lift off the cover and set it aside, and lift out the planer sides [part #3 and #19].

Your planer should now have only the base, the 4 guide posts, and the cutterblock.

As you face the front of the planer (the side that says DeWalt), you want to look on the left side for a plastic cover [part #36] between the two left-hand guide posts. This is covering the sprocket & chain assembly.

5. Toward the left side, there are two screws [part #35] threaded upward into the bottom of the cutterblock. Remove these and remove the plastic cover [#36].

6. Examine the chains and sprockets. Are any parts broken? Are all the teeth on the sprockets?
7. If there’s no visible damage, turn the planer on, and observe the feed rollers and the chains/sprockets. Do they turn? If not, use the snap-ring pliers to remove the snap rings [part #37].
8. Remove the chains and sprockets [#32, #38, and #178]. Be patient and try to remove each chain with its two sprockets all at once. Check the sprockets for broken keys. If they have been broken, you’ll need to get new sprockets.

Hopefully you will have found the problem by now. If not, bolt just the top cover back on without the sides, put your crank handle back on, and try to plane a board. While it’s going through the planer, watch the left side of the planer to see if the feed rollers raise slightly away from the planer bed. If not, they may be jammed in an ‘upward’ position.

To remove the rollers:

1. Find a board of wood that is long enough to be under both feed rollers at once, and about 6 to 7” wide. Put it on its thin edge on the planer and lower the planer (with the POWER OFF) down onto the edge of the board.
2. Rotate the cutterhead so that knives are won’t push into the board.
3. Then crank the planer down onto the board as solidly as you can. It might be good to remove the crank handle and use Vise Grip pliers on the crank shaft.
4. Then remove the screws that hold the roller brackets in [part #35 which is the same type of screw that held the plastic sprocket cover on].
5. Take the brackets off [part #56].
6. Gently raise the planer head up and the rollers SHOULD come out of the bottom of the planer. If they don’t, they’re probably jammed up and won’t “float” over the wood you put through the planer.
7. See if you can check the springs [part #73 and #58] for being faulty, and lubricate the roller blocks where they fit into the planer head. I noticed that on the DW734, the springs are configured differently than on my DW733. On your planer, there is a different spring on the right-hand infeed roller than the rest of the springs. On mine, the left-hand outfeed spring has TWO springs—one inside the other for added force. If you need to, order the springs for the DW733 and put them in your planer. This should work just fine.

Go to Dewalt Service Net and register a free account with them to order parts.

Put the rollers back in using the same method as you removed them, and run another test board through the planer. You may end up needing to order new rollers or springs.

I hope you can get this fixed. I’ve only ever had trouble with my feed rollers when I put a board through that had a shellac finish on it. That made the board slippery and the rollers wouldn’t grab it.

Sorry for the long tutorial, but DeWalt doesn’t put this kind of instructions in the owner’s manual.
Let me know if you have any questions or need more help!!

-- Alex...builder of wooden wings for vintage sport biplanes...I'm your wingman :)

View Cozmo35's profile


2200 posts in 4048 days

#4 posted 03-11-2010 09:48 PM

Alane! WOW! You really know your ShTuF! I WILL put this infomation to good use!! _THANK YOU!*

-- If you don't work, you don't eat!.....Garland, TX

View mcase's profile


446 posts in 4141 days

#5 posted 03-12-2010 07:44 PM


Had the same problem with the 735. If things check and the rollers are rolling, then you may have the problem I encountered. Its simply friction on the bed. I cleaned the bed with mineral spirits and coated it with Slip IT and the problem was instantly solved. Paste wax will probable work as well. You might want to try this before you disassemble your machine.

View Cozmo35's profile


2200 posts in 4048 days

#6 posted 03-12-2010 08:21 PM

mcase, Thanks! I will. I wasn’t looking forward to taking that thing apart! You LJ people are AWESOME! I appreciate it!

-- If you don't work, you don't eat!.....Garland, TX

View Cozmo35's profile


2200 posts in 4048 days

#7 posted 03-15-2010 04:23 AM

mcase, The Paste wax worked!! THANKS!!!!

-- If you don't work, you don't eat!.....Garland, TX

View SnowyRiver's profile


51458 posts in 4492 days

#8 posted 03-15-2010 04:32 AM

Yep…the wax on the bed is the key. You will find after time the pitch and resin in the wood will cause it to start to stick. Rewax the bed and you should be fine.

-- Wayne - Plymouth MN

View sphere's profile


109 posts in 4043 days

#9 posted 03-15-2010 04:56 AM

dull knives do that too on mine.

-- Spheramid Enterprises Architectural Wood Works

View Alex Lane's profile

Alex Lane

583 posts in 4902 days

#10 posted 03-15-2010 05:01 AM

Cozmo, I’m just as elated as you are that you don’t have to take the planer apart!!! I did have a broken sprocket at one time, and I had to fix it. I hope it never happens to you, but you’ll know how to take care of it if it does happen.

In the meantime…Hooray for you!

-- Alex...builder of wooden wings for vintage sport biplanes...I'm your wingman :)

View hunter56's profile


2 posts in 4044 days

#11 posted 03-15-2010 05:03 AM

If your tool is on warranty never tear it apart if you are going to have a sevice center work on it. You will void the warranty. Hope the bed cleaning works but sometimes Dewalt just gets a bad batch of planers.

View Alex Lane's profile

Alex Lane

583 posts in 4902 days

#12 posted 03-15-2010 05:09 AM

OOOH! I totally apologize for suggesting that you take your NEW planer apart… Mine was far past the warranty when it needed repair, and the broken part was my own fault. I tried to plane a board that tapered in thickness (I never bothered to check). The thinner end of the board went into the planer first, and it kept getting thicker and thicker until one of the drive sprockets snapped…

Thanks for the reminder hunter56!!


-- Alex...builder of wooden wings for vintage sport biplanes...I'm your wingman :)

View JCWoodworker's profile


41 posts in 3772 days

#13 posted 11-04-2010 07:21 PM

Dewalt 735 Planer- Motor ran and then stopped and will not turn back on. It’s about 4 years old, I already checked the brushes and they are still good. Any suggestions? Or is the motor shot?

-- John Cahill

View NBeener's profile


4816 posts in 4186 days

#14 posted 11-04-2010 07:24 PM

JC: Stupid question, but doesn’t the 735 have a circuit breaker ?

If so, did yours trip (overload condition)?

If it did …. easy fix :-)

-- -- Neil

View Elizabeth's profile


823 posts in 4155 days

#15 posted 11-04-2010 07:34 PM

Just posting to say that JCWoodworker has also made his own thread for this question:

showing 1 through 15 of 39 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics