LumberJocks Woodworking Forum banner

Table Saw repair

1246 Views 5 Replies 5 Participants Last post by  hhhopks
I live in Cape May County NJ ,I have a 10" Craftsman Table Saw Mod # 113998761 Started having a Problem Wednesday Raised the Blade all the way up to index cut a new Cross cut Sled and the Blade Bound when I turned it on pulled the plug and started checking things out, I found out that the shaft pulley set screw is gone and the pulley has Worked its way part way off the shaft end. I tried to get it back to its original position but cannot get leverage to make it move. does anyone know someplace in the lower half of NJ to get it fixed? Any help would be Greatly Appreciated. Sears gave me Two Locations for Service, Both are over 110 Miles Away

Thank You in Advance for any help Provided
1 - 6 of 6 Posts
Really? That sounds like a very easy fix, and you would probably wind up paying out the nose for someone else to do it. I'd start by giving the whole works a good cleaning. Scotch brite pads and fine grit sandpaper on the shaft to get rid of the accumulated gunk and grime. Get it as clean as you can and then give it a liberal application of something like WD-40, PB-blaster, or whatever you have on hand. There is usually a very close tolerance on those type of parts, so any little bit of gunk will make things hard. Once clean and lubed up, it should be easy. Maybe post a picture of what you are looking at so we can see what you are talking about and give better advice.

Also, do you have the set screw (and is there a key on the shaft)? If missing, those are cheap hardware store items.


PS: I'm unable to find a parts diagram for the model number you gave… are you sure that is correct?
The shaft is likely steel and the pulley something softer, like zinc. You probably have some "galling" on the pulley--some of the metal has deformed and gotten jammed between pulley and shaft. So it will take some effort to remove the pulley, but it will come off. Try twisting, pulling, pushing… if you can get it to move, just keep working it until it comes off.

Lubrication will help. Some wedges between the pulley and the mount might help. Or a puller.

If you have to take the table off the base to get access, it would still be better, IMHO, than taking it somewhere.
It has a key and its there, only have about 2-3 inches between the pulley and the side of the case, nothing to wedge against. might have to take all the guts out,will have to remove the motor and all the wheel handles.
Assuming your 113 saw is like mine and if I can't put the pulley back on, I would remove the cradle to gain access to the arbor pulley.

  1. Remove the blade to make it safer.
  2. Remove the motor and mount.
  3. There will be 3-4 bolts that attach the cradle on to the cast iron table top.
  4. Once you pull the cradel out, placing the old/new pulley w key should be an easy job.

After you have the pulley back on, it would be a great opportunity to tune your saw (Especially the blade alignment to the miter slot and eliminating the blade wobble. Also, if you need more travel below the table on the blade height adjust, you can grind the curve slot (at the end) slightly to gain a bit more travel.
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.