LumberJocks Woodworking Forum banner

Ryobi AP1301 13 inch planer/ problem .

1674 Views 3 Replies 2 Participants Last post by  jerryo
I recently bought this planer from HD for a great price. I have had the same model for 4 years and it has worked fine. When I test cut a piece of 4/4 oak it would not run through the planer. Same result with a piece of pine. The boards were flat and square on all surfaces. I rose the cutter head and saw that the infeed and outfeed rollers were working. Anyone with an idea whats wrong?
Thanks, Jerry
1 - 4 of 4 Posts
Try (with the planer OFF) putting the board into the planer and moving it back and forth and dropping the head at the same time. When the head just touches the board, you will feel it. Now run the board through while cranking SLOWLY down on the height adjustment. When it start to take a very light cut, stop cranking. Now refeed the board to get the first part you missed and proceed as normal, giving the handle 1/4 to 1/2 turn down each pass.

Should work fine.

Try that, if it doesn't work, repost. I don't think you'll have issues though.

Good Luck!
If it's cutting and not feeding, you've got an issue that you may need to call Ryobi about.

If it's just not taking the board, try what I posted above.
Thanks Kenny. I will give it a try and let you knw what happens. Jerry
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.