LumberJocks Woodworking Forum banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
1 - 10 of 10 Posts

·
Registered
Joined
·
2,505 Posts
I can't open any of the photos on a project that displays additional pics when I click on it…it just reloads the page. The little hand shows up like it should, but does not display the photos!

I am sure it worked yesterday, or maybe the day before.
 

·
Banned
Joined
·
1,954 Posts
Hello, do you mean clicking on additional picture thumbnails or on the ZOOM PICTURES button?

However if you are sure it worked yesterday it should work today because there were no changes on site that should affect this functionality. Seems like browser/javascript issue on your computer.
 

·
Registered
Joined
·
3,537 Posts
I am having the same problem, but…..only in Mozilla Fire Fox.

When I use Netscape, everything works fine. Just slower. Thought my last update of Mozilla was the problem as it worked fine before hand.

Glad it is not just me.

Scrappy
 

·
Registered
Joined
·
2,505 Posts
Discussion Starter · #6 ·
Clicking on any of the thumbnails just reloads the page. Zoom works for the initial photo loaded.

Late last night I clicked on "My Lumberjocks" and it is now inactive as well. I just rebooted, same issue.

All other tabs, links seem to be ok, sounds like a degenerative computer disease.

Using Firefox as well, can't (ok, won't) use the other browser…
 

·
Registered
Joined
·
2,505 Posts
Discussion Starter · #9 ·
Before I came back here, I cleared all history and cache again, rebooted and now it works. Didn't the first time.

Thanks!
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top