LumberJocks Woodworking Forum banner

DeWalt Thickness Planer Problem

1106 Views 12 Replies 9 Participants Last post by  JKMDETAIL
Hi all. I have a DW733 planer I've been letting my dad borrow. I just got it back and the rollers aren't working. So I took it apart and verified that the main drive belt as well as the chain and sprockets for the rollers are all intact and looking good. So, I just cleaned everything, greased it, and changed the knives. Now when I turn it on, the knives don't spin either. The machine locks up, squeals like crazy, and smells like it's burning. Any ideas or suggestions on how to proceed would be greatly appreciated!
1 - 13 of 13 Posts
Obviously something's wrong in the drive train.

I don't have a DW planer, but my old Delta failed on a couple of occasions when the drive chain jumped the sprocket.

My suggestion is to get the parts diagram out and take the cover off again. Your squeal and lack of turning rollers/cutters would lead me to inspect any shaft that has a pulley or gear attached to it, looking for a woodruff (or similar type) key that has slipped out of place.

If you don't have a parts diagram, you can see one online at
I would first surmise that the burning is either caused by the a bearing failure in which the bearing locks up and the belt continues rubbing over the frozen pulley, or motor failure. Does the burning smell like an electrical component burning? You would likely be able to smell that burnt odor by sniffing around the motor if that is possible.

I would recommend removing the drive belt and seeing if the motor will turn. You can first try to turn it by hand by spinning the pulley. Or you could plug it in at this point and bump it on and off quickly to see if the motor will turn without the belt. If the motor will run without a load, spin the cutter head. and any idler and tensioning pulleys that the belt contacts. One of them may have had a bearing failure. If so and the burning you smell is the belt, the belt may show signs of abrasion and fraying and therefor would need to be replaced.
I have a DW734 which is the same machine with slightly different paint and a three knife cutterhead. If it squeals like crazy, at least the motor is turning on, you can cook a slipping drive belt in milliseconds if not turned off immediately. It sounds like you have cutterhead problem, not spinning. If I remember correctly, there's a lock for holding the cutterhead when knives are changed that's engaged when you remove the cutterhead cover. If the motor can slip at least a little against the locked cutterhead, the rollers should move as the opposite end of the armature belt drive pulley is geared to power the roller drive. Again, this should be very brief as I'm assuming you're shutting it down right away. If the motor is allowed to run for even a full second with the belt slipping, there's a 99% chance the drive belt is toast and would need replacement. I won't advocate for buying a replacement before inspection as proper diagnosis is always more effective than throwing parts at a problem (any problem) but you should know where to source one. Post pictures of what you're able to find, it could help aid in diagnosis and potentially someone down the road with the same problem.
See less See more
Above are good hints for a possible solution, My input is to think about the drive belt, belts stretch over time and when they stretch they slip in the pulley, Look for a tension control idler to get more tension on the belt and adjust it if the belt is at all loose. It could be that simple. I've had this problem with other machines and would kind of think it is similar with your planer, a slipping belt would rub on the pulley and make the smoke you are seeing.
(hmmm I'd also ask dad how he was using it….)
These are some great suggestions. Thank you so much! I also spoke with a DeWalt service technician this morning who said it sounds like a blockage rather than a motor issue. So, that's good at least.

From your comments, I'm betting it's just the cutter head locking mechanism. I didn't realize it stayed engaged just because the cover is removed. That makes sense now that I think about it from a safely standpoint. I left the cover off while testing to keep from having to do the extra assembly work just for a test in case I had to take it back apart. I really hope that's all it is. Fortunately, I only flipped the switch for a split second. I was surprised I smelt the burning at all. I think the belt is ok, but I'll test it anyway.

I'll put it back together completely tonight. But first, since I purchased a snap ring plier today, I'm gonna go ahead and remove, clean, and slap some fresh grease on all the sprockets and bearings. May as well. I'll let you know how it goes.
Good luck!

I'm impressed that you were able to talk with a DeWalt tech so quickly. I had a question about my Powermatic planer and so I put it on their "customer service contract" form online. It took them four weeks to respond, then another two days to tell me they don't know.
.... I m gonna go ahead and remove, clean, and slap some fresh grease on all the sprockets and bearings.

if the bearings are sealed, skip greasing them
Good luck!

I m impressed that you were able to talk with a DeWalt tech so quickly. I had a question about my Powermatic planer and so I put it on their "customer service contract" form online. It took them four weeks to respond, then another two days to tell me they don t know.

- RClark
I just googled their customer service number. The person on the phone wasn't much help, but she sent me over to a service center and I spoke to a technician there. I don't live near one, so he was super helpful.

(hmmm I d also ask dad how he was using it….)

- PCDub
Who knows. haha. But I won't say anything to him about it - especially since…

I fixed it! Woohoo! I cleaned and greased everything. It looks much better now. I'm still not sure why the rollers stopped working initially. I didn't find any issues at all. The problem with it locking up completely after my first look at it was due to having the cover off the cutter head which locked the blades as bigblockyeti pointed out. Thank you for that! I'm not sure I would have been bright enough to figure it out.

I can't tell you how relieved and motivated I am now. I've had so many setbacks trying to setup my shop. It feels great to have some success. I'm really looking forward to finally getting to work on actual projects rather than just tools now!
Great! Good to see that the old "jiggle the handle" still works from time to time.
I'm surprised the unit would turn on with the cover removed. I thought there is a relay that disconnects the power when the cover is removed.
It might not have been the rollers not turning. When mine gets dull I will have feed problems. Either way glad you were able to get it running.
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.