LumberJocks

All Replies on Router Not Working

  • Advertise with us
View Scott's profile

Router Not Working

by Scott
posted 07-14-2017 11:13 AM


5 replies so far

View hairy's profile

hairy

2849 posts in 3921 days


#1 posted 07-14-2017 11:53 AM

Check the power cord. Blow it out with air. Clean the switch. Try all the easy things first.

-- My reality check bounced...

View dday's profile

dday

172 posts in 1818 days


#2 posted 07-14-2017 12:00 PM



Check the power cord. Blow it out with air. Clean the switch. Try all the easy things first.

- hairy

This…
You’d be utterly surprised how much crap gets sucked into those things….

View knotscott's profile

knotscott

8289 posts in 3764 days


#3 posted 07-14-2017 12:16 PM

While you’re doing the easy stuff mentioned, see if you can check the brushes too.

-- Happiness is like wetting your pants...everyone can see it, but only you can feel the warmth....

View Scott's profile

Scott

116 posts in 1744 days


#4 posted 07-17-2017 11:19 PM

Well I feel stupid. I took it apart tonight and one of the switch wires came off its terminal post. She runs great now. Thanks everyone.

View pintodeluxe's profile

pintodeluxe

5934 posts in 3202 days


#5 posted 07-17-2017 11:45 PM

Glad to hear it was something easy to fix.
Nice work!

-- Willie, Washington "If You Choose Not To Decide, You Still Have Made a Choice" - Rush

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com