LumberJocks

All Replies on Cornhole Boards Finishing Issue

  • Advertise with us
View LumberNoob's profile

Cornhole Boards Finishing Issue

by LumberNoob
posted 09-07-2016 07:51 PM


7 replies so far

View Mike_D_S's profile

Mike_D_S

592 posts in 2513 days


#1 posted 09-07-2016 09:49 PM

It would be helpful if you could list the exact order of the finishing steps. For example, is the decal on top of the poly or under? On top of the sanding sealer or under?

If the tape was put on over the poly, my suspicion is that the poly wasn’t 100% cured maybe?

-- No honey, that's not new, I've had that forever......

View GR8HUNTER's profile

GR8HUNTER

5690 posts in 1011 days


#2 posted 09-07-2016 09:51 PM



It would be helpful if you could list the exact order of the finishing steps. For example, is the decal on top of the poly or under? On top of the sanding sealer or under?

If the tape was put on over the poly, my suspicion is that the poly wasn t 100% cured maybe?

- MikeDS

DITTO

-- Tony---- Reinholds,Pa.------ REMEMBER TO ALWAYS HAVE FUN

View LumberNoob's profile

LumberNoob

4 posts in 925 days


#3 posted 09-07-2016 10:19 PM

Steps are as follows
1. Sanding
2. Stain
3. 2 coats sanding sealer
4. 4 coats paint on border
5. Applied painters tape (or thought it was because it was blue) in a square around hole to help line up hole decal. Realized the tape was in the way so removed it and marked the position with a pencil. Spray with water and applyed decal. Let dry.
6. Noticed lines from tape and attempted to sand out. Thought I got them but could not tell well from the dust created from the sanding. Cleaned up the boards .
7. Applied poly. As it was drying noticed the tape marks.

The sanding sealer had been curing for a couple days by the time I put the tape on. The tape did not stick when creating the border. Therefore I believe I put on tape that should not have been used (it was from a different role).

My fiancĂ© has talked me into just moving forward so I’ve applied the second coat. Hopefully its less noticeable as I apply more layers. If not it’s not that noticeable unless you go looking for it. Worst case I chalk it up as a lesson learned!

View GR8HUNTER's profile

GR8HUNTER

5690 posts in 1011 days


#4 posted 09-07-2016 10:49 PM

that’s what I would do …......then next time …....let it dry longer and use better tape …........ I know how hard it is to wait on paint to dry …....LMAO

-- Tony---- Reinholds,Pa.------ REMEMBER TO ALWAYS HAVE FUN

View cutmantom's profile

cutmantom

407 posts in 3334 days


#5 posted 09-07-2016 11:35 PM

How long between stain and sanding sealer, a job I was on was rushed and the clear coat was put on only a few hours after the stain, during installation it started peeling, you could pull off big sheets of the clear coat, stain needs to dry overnight at least

View LumberNoob's profile

LumberNoob

4 posts in 925 days


#6 posted 09-08-2016 12:24 AM

I stained on Friday afternoon and did not apply the sanding sealer. Until Sunday morning. Sanding sealer was applied and allowed to dry 1.5-2.0hrs per coat before painting. Honestly think I just used bad tape and did a poor job trying to remove it before applying the poly. I’ve got 3 coats of poly on now and it seems less noticeable. Plan to put on 8 coats of poly based on info I’ve seen from folks online who frequently make boards so hopefully it will be even less noticeable when I’m done.

View LumberNoob's profile

LumberNoob

4 posts in 925 days


#7 posted 09-08-2016 11:00 AM

Edit: sorry double post

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com