LumberJocks

All Replies on Is anyone else seeing this little frame?

  • Advertise with us
View shipwright's profile

Is anyone else seeing this little frame?

by shipwright
posted 04-13-2012 02:55 PM


35 replies so far

View longgone's profile

longgone

5688 posts in 4389 days


#1 posted 04-13-2012 03:00 PM

I am seeing the same blank frames. It s most certainly annoying and causes me to just click away from that page.
someone else recently commented on the same frames and they disappeared for a short time.

I just noticed it when trying to view this jewelry chest by Devin…It is blocking out part of his text description. http://lumberjocks.com/projects/64563

View Eric_S's profile

Eric_S

1565 posts in 4276 days


#2 posted 04-13-2012 03:01 PM

Whoever wrote the advertisement didn’t properly close the html tags or the stylesheets used have incorrect positioning for placement. Or a combination of both. I’ve seen this before and its usually a simple close tag thats missing from the html. Nothing to worry about but yeah its annoying.

-- - Eric Noblesville, IN

View stefang's profile

stefang

17040 posts in 4415 days


#3 posted 04-13-2012 03:58 PM

I’ve been getting it too off and on. Glad to know what it is. Now I hope they can fix it. Are you sending a heads up Paul?

-- Mike, an American living in Norway.

View KnickKnack's profile

KnickKnack

1099 posts in 4647 days


#4 posted 04-13-2012 04:42 PM

I think this is the same problem that was reported here.
Management has yet to reply there.

-- "Do not speak – unless it improves on silence." --- "Following the rules and protecting the regulations is binding oneself without rope."

View Jim Jakosh's profile

Jim Jakosh

26190 posts in 4186 days


#5 posted 04-13-2012 04:57 PM

Paul, I don’t see empty frames, but ads for credit cards etc. just above the posts…............Jim
(I’m on AT&T if that makes a difference? I no nothing about these machines!!- they don’t cut wood!!)

-- Jim Jakosh.....Practical Wood Products...........Learn something new every day!! Variety is the Spice of Life!!

View KnickKnack's profile

KnickKnack

1099 posts in 4647 days


#6 posted 04-13-2012 05:11 PM

I’ve been doing some investigation, and it appears to happen only on entries (projects and blogs) that are either long, or contain multiple pictures. I’m sniffing through the code and I’m guessing at this point that something is wrong with someone’s “adjacency” code – “insertAdjacent” looks suspicious.

-- "Do not speak – unless it improves on silence." --- "Following the rules and protecting the regulations is binding oneself without rope."

View Dennisgrosen's profile

Dennisgrosen

10880 posts in 4196 days


#7 posted 04-13-2012 05:18 PM

they are very anoying when they show up :-(
both on pictures but speciel when its on the text you try to read

last week there was a blog up on the same isue …. but the site owner hasn´t comment on it yet :-(

take care
Dennis

View Joe Lyddon's profile

Joe Lyddon

10963 posts in 5133 days


#8 posted 04-13-2012 05:26 PM

+1 Dennisgrosen

-- Have Fun! Joe Lyddon - Alta Loma, CA USA - Home: http://www.WoodworkStuff.net ... My Small Gallery: https://www.ncwoodworker.net/forums/index.php?media/albums/users/joe-lyddon.1389/

View shipwright's profile

shipwright

8714 posts in 3879 days


#9 posted 04-13-2012 06:30 PM

I’ve seen them on my own blog entries, older ones that were fine before so it’s not something that was is caused at the time of posting. It’s something that has more recently been popping up here and there sometimes in older posts.
Mike , no I haven’t but I will send a link to this post to Martin now.

-- Paul M ..............the early bird may get the worm but it’s the second mouse that gets the cheese! http://thecanadianschooloffrenchmarquetry.com/

View patron's profile

patron

13718 posts in 4422 days


#10 posted 04-13-2012 06:40 PM

happened to me for about a week
two weeks ago

then i changed satellite servers
and haven’t seen it since
(but do have identity problems now)

martin is away celebrating his birthday
that happened last friday

debbie says to wait

-- david - only thru kindness can this world be whole . If we don't succeed we run the risk of failure. Dan Quayle

View sandhill's profile

sandhill

2128 posts in 5005 days


#11 posted 04-13-2012 06:49 PM

I see the same thing Paul. The one I see is like a magnifying glass and I can see the stuff behind it but not in the last day or two.

View rance's profile

rance

4278 posts in 4241 days


#12 posted 04-13-2012 06:51 PM

If you have blocking on, it does not show up. I can see them when I turn blocking off.

-- Backer boards, stop blocks, build oversized, and never buy a hand plane--

View Joe Lyddon's profile

Joe Lyddon

10963 posts in 5133 days


#13 posted 04-13-2012 06:54 PM

Blocking What?

Where?

-- Have Fun! Joe Lyddon - Alta Loma, CA USA - Home: http://www.WoodworkStuff.net ... My Small Gallery: https://www.ncwoodworker.net/forums/index.php?media/albums/users/joe-lyddon.1389/

View TheHarr's profile

TheHarr

128 posts in 4620 days


#14 posted 04-13-2012 07:30 PM

Contact the LJs Systems Administratior and give him/her your 2 cents. Looks like LJs wants a facebook presence.

-- Wood is good.

View fernandoindia's profile

fernandoindia

1081 posts in 4024 days


#15 posted 04-14-2012 12:22 AM

Hi Paul

thank you for this post. This is a good news for me.

I thought I was in need of replacing my LCD display !!!

-- Back home. Fernando

View TopamaxSurvivor's profile

TopamaxSurvivor

20812 posts in 4757 days


#16 posted 04-14-2012 01:17 AM

I looked at that project earlier today. Your link is the first time i saw it.

-- Bob in WW ~ "some old things are lovely, warm still with life ... of the forgotten men who made them." - D.H. Lawrence

View gfadvm's profile

gfadvm

14940 posts in 3771 days


#17 posted 04-14-2012 02:09 AM

Yep, I’ve got the same little empty frames lately. Rance: What blocker???

-- " I'll try to be nicer, if you'll try to be smarter" gfadvm

View William's profile

William

9950 posts in 3923 days


#18 posted 04-14-2012 02:14 AM

If I turn my security all the way up on my internet options tab, the boxes go away. However, with secuity all the way up, I’m unable to use things such as the bold lettering box or add a link box. Soooo, I have been going through the trouble for a out a week now of turning security all the way up when I’m only reading and turning it back down a notch when I want to post. It get very frustrating. I hope someone does something with it soon.

-- http://wddsrfinewoodworks.blogspot.com/

View rance's profile

rance

4278 posts in 4241 days


#19 posted 04-14-2012 03:13 AM

Content blocker, also known as Ad-blockers.

-- Backer boards, stop blocks, build oversized, and never buy a hand plane--

View Eric_S's profile

Eric_S

1565 posts in 4276 days


#20 posted 04-14-2012 04:08 AM

I’ve inspected the html elements and css styles further. Sure enough, the <div> element has an absolute position 2000px from the bottom. That is why its overlaying on top of text.

It looks to be part of a twitter and facebook sharing control used but the styles are not correct.

-- - Eric Noblesville, IN

View BritBoxmaker's profile

BritBoxmaker

4611 posts in 4117 days


#21 posted 04-14-2012 11:26 AM

Yes me, too. Its annoying.

-- Martyn -- Boxologist, Pattern Juggler and Candyman of the visually challenging.

View Richard Dunlap's profile

Richard Dunlap

65 posts in 3946 days


#22 posted 04-14-2012 03:15 PM

I just started getting them today. Damn! annoying!!!

View lew's profile

lew

13353 posts in 4836 days


#23 posted 04-14-2012 10:03 PM

Sorry I was wrong- they’re back

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View Richard's profile

Richard

11310 posts in 4114 days


#24 posted 04-15-2012 08:56 AM

I was getting them a week or so ago also. Never in the same place or Forum. Sometimes over pictures, sometimes text.

Then they SEEMED to go away. Now there back but they appear Smaller then before.

I have no doubt it has something to do with the “Twitter/Facebook” connection that Eric mentioned.

EDIT: I just went to the Post you mentioned Paul. 2 of them there. I did the “Properties” thing on them and came up with:

”http://static.ak.facebook.com/connect/xdarbiter.php?version=4#channel=f1a1babbbae6c95&origin=http%3A%2F%2Flumberjocks.com&channelpath=%2Fprojects%2F64563%3Ffbxdfragment%23%3F%3D%26xd_sig%3Df3469038434f1f6%26&transport=postmessage” (No quotation Marks)

Now I know exactly what’s wrong! ...............You LIAR Rick!!!

Where’s Eric? I THINK this is Exactly what he was saying??

-- Richard (Ontario, CANADA)

View Joe Lyddon's profile

Joe Lyddon

10963 posts in 5133 days


#25 posted 04-15-2012 06:13 PM

I just saw it again on Ken’s Portable Spray Booth project!

1st time I’ve seen in quite awhile…

It IS annoying… especially when you cannot see through it… LOL

-- Have Fun! Joe Lyddon - Alta Loma, CA USA - Home: http://www.WoodworkStuff.net ... My Small Gallery: https://www.ncwoodworker.net/forums/index.php?media/albums/users/joe-lyddon.1389/

View sandhill's profile

sandhill

2128 posts in 5005 days


#26 posted 04-15-2012 08:22 PM

Its back, I thought it went away for a while but it seems I was wrong. Here is what I see.

View Jorge G.'s profile

Jorge G.

1537 posts in 3556 days


#27 posted 04-15-2012 08:29 PM

Yeah…seems they have a gremlin .. :-)

-- To surrender a dream leaves life as it is — and not as it could be.

View TopamaxSurvivor's profile

TopamaxSurvivor

20812 posts in 4757 days


#28 posted 04-16-2012 02:45 AM

I’m getting them now today ;-((

-- Bob in WW ~ "some old things are lovely, warm still with life ... of the forgotten men who made them." - D.H. Lawrence

View Dennisgrosen's profile

Dennisgrosen

10880 posts in 4196 days


#29 posted 04-16-2012 06:08 AM

at least you have exray eyes on your PC
us mere mortals have to stick with the grey frames :-(

View Richard's profile

Richard

11310 posts in 4114 days


#30 posted 04-16-2012 06:19 AM

What Dennis said. I see them as Solid White Blocks. Can’t see through them. 2:19 AM.

AS SHOWN:

-- Richard (Ontario, CANADA)

View KnickKnack's profile

KnickKnack

1099 posts in 4647 days


#31 posted 04-16-2012 12:05 PM

9 days now (see previous thread).
Is anyone at LumberJocks in?

-- "Do not speak – unless it improves on silence." --- "Following the rules and protecting the regulations is binding oneself without rope."

View Richard's profile

Richard

11310 posts in 4114 days


#32 posted 04-17-2012 09:21 AM

Had them Randomly tonight. (4/17/2012 5:20 AM) SIX FREAKIN’ PAGES OF THEM!!! They always stayed on the SAME PAGES!

Getting to be a real PAIN IN THE BUTT!!

It’s connected with FACEBOOK! You want Problems? Join FACEBOOK!

-- Richard (Ontario, CANADA)

View William's profile

William

9950 posts in 3923 days


#33 posted 04-17-2012 11:55 AM

Good morning Rick.
Yes, they are a pain. I could only wish mine were transparent as those someone else posted were.
Also, it would be less annoying if it moved up the page as you scrolled down like some ads do.
On my end, when you scroll down, they stay in the same place and do not move up or down, effectively hiding whatever text is behind them under white boxes.
I have missed a few posts because I didn’t feel like going to take minutes to play with securitiy settings and then refreshing the page to get rid of these pesky boxes.

-- http://wddsrfinewoodworks.blogspot.com/

View KnickKnack's profile

KnickKnack

1099 posts in 4647 days


#34 posted 04-17-2012 05:26 PM

This got to really annoy me, so I’ve looked into it a bit more…

The problem comes from the code being used to put this little row of (to me very uninteresting) widget gizmoids just below the post…

This code is coming from “sharethis.com” which says “POWERING THE SOCIAL MEDIA REVOLUTION, ONE SHARE AT A TIME”. Except it’s annoying a lot of people here.

SO, the “solution” to the problem, seeing as how no-one seems to be actually fixing it, is to block access to that site. Once you’ve done that (see below), the little row of (to me very uninteresting) widget gizmoids disappears, as do the boxes that are messing with our lives.

FireFox users can use BlockSite and block thus…

I’m not particularly recommending this addon, but I downloaded it, tested it, and it worked.

Safari Users can use AdBlock, and add the appropriate URL…

I’m not particularly recommending this addon, but I downloaded it, tested it, and it worked.

I daresay other browsers have similar add ons that will allow you to block access to this site, with the same result.

If you’re running lower level blockers such as LittleSnitch, you can block access to the site there.

As far as i can see, but I have not extensively tested, aside from your not being able to click on those (to me very uninteresting) widget gizmoids, there’s no other impact on this site.

Everything I say, I say from a Macintosh, but PCs are the same, just not as good, right?

(PS I have written to “sharethis”, pointing them to this forum thread in the hope that maybe they care)

-- "Do not speak – unless it improves on silence." --- "Following the rules and protecting the regulations is binding oneself without rope."

View dbray45's profile

dbray45

3408 posts in 3857 days


#35 posted 04-17-2012 06:50 PM

I asked MsDebbie about it – she got them as well. She said that she will ask Martin about it when he returns. I reset all of my default browser settings and they went away – removed a bunch of junk settings.

-- David in Palm Bay, FL

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com