LumberJocks

All Replies on Dewalt 715 12 Inch Compound Type 3 Not Sounding / Working Right

  • Advertise with us
View Eggfly's profile

Dewalt 715 12 Inch Compound Type 3 Not Sounding / Working Right

by Eggfly
posted 12-14-2018 05:35 PM


6 replies so far

View therealSteveN's profile

therealSteveN

4118 posts in 1113 days


#1 posted 12-15-2018 01:26 PM

I bought a 715 new a few years ago to transition to just using it as a rough cut method to get stock to a place where I could start prepping it for use. Mine has sounded like, and still does sound exactly like your video.

So either mine is whacked, or yours was, and now it’s ok. What is happening when you make cuts. I could care less what it sounds like, if it is cutting without struggling, smoking, or getting hot. As a matter of fact I would place a higher value on smell than sound. Unless of course the sound is like rocks in a closed paint can, while on a mixer, that would move to the top of the class for BEWARE!!!!!! But what I hear in your video sounds smooth, and it has that almost whiplash sounding ending mine has when shut off. That I assume is the brake, and NO it doesn’t immediately stop. I look at it as the beginning of shutdown.

They aren’t high $$$$$ saws, so the fact they have rinn tinn tinny sound is a norm to me. What’s it doing cut wise??

-- Think safe, be safe

View Eggfly's profile

Eggfly

4 posts in 338 days


#2 posted 12-17-2018 02:14 PM

Thanks for the reply, I appreciate it. It seems to still be cutting, it makes the cuts. So yes, that probably matters the most. But, my sense is there is not as much power, and it sounds way, way different than the first two and half years of use. In the past it would immediately be at full speed and then the braking “seemed” more abrupt even though not immediate. So, in short, my view of performance is being most influenced by the sound of the machine at this point, vs. the quality of the cuts, smoking, smell, etc. none of which appear to be going on.

You are right, these saws I think are around $170 new now and much cheaper used, but if it cuts I guess I will just keeping using it and if something is starting to go or is actually already going, then so be it, as paying for a service center to fix may not be worth it. If someone else provides feedback that there is an issue and an easy enough end user fix, I am still willing to give it a go.

Thanks!

View Sark's profile

Sark

220 posts in 899 days


#3 posted 12-17-2018 03:37 PM

Couldn’t run the video, but when I’ve had slow startup speed on my DeWalt, it was usually that the nut holding the blade on had come loose. Can’t count the number of times this has happened to me… Another possibility is that wood is jammed inside the shroud…just enough to slow the blade but not stop it. This happened to me about 6 months ago, and I was convinced that I had to trash the saw and buy another. But turned out that 2 chunks of wood had been jammed in just such a way that the blade would run, and cut but poorly.

If tightening the nut doesn’t work, by all means take off the blade and shroud and see what you find. Never had brushes fail on my saw after 12 years of heavy use.

View Eggfly's profile

Eggfly

4 posts in 338 days


#4 posted 12-17-2018 04:44 PM

Thanks Sark, appreciate the thoughtful response. I will look more closely at what you suggested!

Jonathan

View Heyoka's profile

Heyoka

26 posts in 392 days


#5 posted 12-20-2018 03:04 PM

Do you keep the motor clean? Ocasionally blowing all the dust out is a good practise. Possibly the bearings or brushes in the motor have acumulated crud that needs to be cleaned out.

-- Heyoka

View Eggfly's profile

Eggfly

4 posts in 338 days


#6 posted 12-20-2018 03:18 PM

Heyoka,

Not before this…but yes, since the issue started. I have taken what I can easily take apart, cleaned, blown out the dust, etc. I may need to dig/clean deeper, not sure. I appreciate the response!

Jonathan

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com