LumberJocks

All Replies on New Dewalt saw popping breaker at startup

  • Advertise with us
View CrankAddict's profile

New Dewalt saw popping breaker at startup

by CrankAddict
posted 12-11-2018 01:18 PM


15 replies so far

View dhazelton's profile

dhazelton

2837 posts in 2692 days


#1 posted 12-11-2018 02:07 PM

Is it an AFCI breaker? Did you try a different circuit to see if it’s the saw or the circuit itself? Nothing is loose in the receptacle? Are you sure the wire size matches the breaker size?

Also, how cold is it in the shop? If I use my oil filled compressor in super cold conditions it’ll trip the breaker.

View RobHannon's profile

RobHannon

266 posts in 926 days


#2 posted 12-11-2018 02:12 PM

I would try another circuit just to rule that out. Preferably on one that is not AFCI/GFCI. Also check the brushes on the saw and make sure they look good.

View dhazelton's profile

dhazelton

2837 posts in 2692 days


#3 posted 12-11-2018 02:15 PM

Googled and this showed up – I never knew about them.

View CrankAddict's profile

CrankAddict

38 posts in 198 days


#4 posted 12-11-2018 02:26 PM

It is not an AFCI breaker. I.e. no pigtail wire, just a single black wire connection. Square D 20A breaker, but not the HM style (never knew about that either, will have to see if I can find one).

The garage doesn’t have any other circuits for me to try. So my only choices would be to carry the saw into the living room or run a long extension cord. The second option I figured would skew the results and the first is not going to pass the wife test ;)

As far as the motor brushes, not really sure what I’m looking at/for in that regard, but I can do some googling.

Really appreciate all the input!

View dhazelton's profile

dhazelton

2837 posts in 2692 days


#5 posted 12-11-2018 02:31 PM

Brand new saw, assume brushes are perfectly fine. Dewalt chop saws and some metal cutting saws seem to require a high initial inrush of current. Another solution that seems to work for people is switching the breaker to a two pole type.

View CrankAddict's profile

CrankAddict

38 posts in 198 days


#6 posted 12-11-2018 02:47 PM

I found a local place that just ordered me a 20A HM breaker, should be here in a week. The description from Square D says “High magnetic trip circuit breakers are recommended for applications where high initial inrush current may occur.” The fact that they make a separate variant with that description would imply that the normal breakers are not ideal for this situation, so hopefully this is the fix…

Will report back if this does/doesn’t cure it, thanks again!

View Robert's profile

Robert

3405 posts in 1876 days


#7 posted 12-11-2018 04:10 PM

Did you add the breaker or was it already there? It should be 12ga wire so make sure of that. I think 14ga is the standard in residential homes now. If it is 14 that will be an issue.

When we put an addition on my house they wired it with 14ga. My miter saw tripped the breaker everytime.

-- Everything is a prototype thats why its one of a kind!!

View CrankAddict's profile

CrankAddict

38 posts in 198 days


#8 posted 12-11-2018 04:28 PM

The circuit was already there (and it was 20A from the builder, I didn’t just put a bigger breaker in). House is only 3 years old, everything wired by an electrician. I can’t say for certain what gauge the wiring is, but with the outlet literally 5’ from the panel (also in the garage) even if it were one size too small I can’t imagine that being a deal breaker on such a short run. Since it was all wired by a pro and my understanding is that 20A circuits require 12ga wire per code, I wouldn’t think it could have passed inspection with 14ga. But I suppose it is another thing to double check… thanks.

View CrankAddict's profile

CrankAddict

38 posts in 198 days


#9 posted 05-20-2019 10:33 PM

I wanted to follow up on this now that I have a few months of testing under my belt. The high magnetic breaker 100% solved the issue. Not sure if other brands (mine is Square D) make an HM breaker as well, but I would have been pretty out of luck if I was stuck with the standard 20A breaker so it’s been a real lifesaver. It went from popping every other time on start up, to not having popped once since the new breaker.

View PCDub's profile

PCDub

142 posts in 640 days


#10 posted 05-21-2019 12:40 AM

Thank you for following up with your solution! Very helpful.

View DannyW's profile

DannyW

158 posts in 193 days


#11 posted 05-21-2019 12:52 AM

Great to know about the HM breaker fixing the issue, but unfortunately they won’t fit into my box (I checked). My miter saw tripped the breaker every time on the 15A circuit that I wanted to use, so I had to move it to the other side of the shop (garage) to a different 20A circuit and all is well. Wish I had that option, but glad you did.

-- DannyW

View CrankAddict's profile

CrankAddict

38 posts in 198 days


#12 posted 05-21-2019 12:56 AM

Danny, what brand of breaker box do you have? I ask because the Square D HM breaker I got is 100% identical in size to their normal 20A breaker. It’s almost impossible to tell them apart, I think there is one place where a faint “HM” was written on it. I was actually nervous after taking it out of the box that I’d get confused as to which was which lol.

View DannyW's profile

DannyW

158 posts in 193 days


#13 posted 05-21-2019 12:31 PM

It is a Square D but when I looked up the HM breaker my style of box was not listed. I don’t remember exactly the name but it had Home in it (Homeline maybe?). Perhaps it will fit but they don’t list it as fitting.

-- DannyW

View JayT's profile

JayT

6211 posts in 2607 days


#14 posted 05-21-2019 12:44 PM

Danny, Square D has a couple styles of breakers seen frequently in homes—QO is one, Homeline is the other. They show Homeline High Magnetic breakers, model HOM115HM for 15amp and HOM120HM for 20 amp.

-- https://www.jtplaneworks.com - In theory, there is no difference between theory and practice. In practice, there is.

View CrankAddict's profile

CrankAddict

38 posts in 198 days


#15 posted 05-21-2019 01:20 PM

Yes, the Homeline series is what I have. The breaker p/n I got was the HOM120HM. Best $6 I ever spent! :)

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com