LumberJocks

All Replies on An error has occurred

  • Advertise with us
View Oldschoolguy's profile

An error has occurred

by Oldschoolguy
posted 11-30-2018 02:47 PM


4 replies so far

View therealSteveN's profile (online now)

therealSteveN

4075 posts in 1109 days


#1 posted 11-30-2018 03:27 PM

I had a similar incident a while back. I cleared my browser cache, and tried again, and all was good. If that didn’t work, all I can suggest is to click on the “contact us” at the bottom of the page you are on.

-- Think safe, be safe

View Rich's profile

Rich

5001 posts in 1125 days


#2 posted 11-30-2018 05:19 PM

+1 on clearing the cache. That has worked for me almost every time. The exception was a corrupt record in a thread that was causing the problem for me and dozens of others. That turned out to be a matter of unwatching threads until it disappeared.

View MrRon's profile

MrRon

5767 posts in 3779 days


#3 posted 12-01-2018 05:07 PM



After my sign in has taken place, I click on the logo to gain access to the lunberjocks forum. I keep receiving a message that an error has occurred and it will be reported. Any idea what is happening or is anyone else having the same thing happening?

- newbie65


How were you able to post this thread?

View Richard's profile

Richard

11307 posts in 3568 days


#4 posted 12-02-2018 01:38 AM

1

-- Richard (Ontario, CANADA)

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com