LumberJocks

All Replies on Jointer issue, leaving a rippled surface

  • Advertise with us
View UGAfan21's profile

Jointer issue, leaving a rippled surface

by UGAfan21
posted 10-24-2018 09:58 PM


10 replies so far

View TravisH's profile (online now)

TravisH

668 posts in 2321 days


#1 posted 10-24-2018 10:05 PM

Typically a result of one knife being slightly higher than the others or in some cases too fast of feed rate.

View lumbering_on's profile

lumbering_on

578 posts in 876 days


#2 posted 10-24-2018 10:08 PM

I’d recheck the knives, as it’s most likely one of the knives is slightly higher. However, if the knives are in-line with each other, and you’re using the proper feed rate, then it sounds like the head may be moving on you. Do you notice any vibration that you didn’t notice before?

View UGAfan21's profile

UGAfan21

64 posts in 1745 days


#3 posted 10-24-2018 10:15 PM

Thanks for the advice. I will check the knives. That is probably what it is. No vibration and i didn’t change the feed rate. It is probably the knives. Thanks.

-- GO DAWGS!!! SIC'EM

View Phil32's profile

Phil32

540 posts in 290 days


#4 posted 10-24-2018 10:19 PM

If your jointer is like my 4” Rockwell, the sealed bearings of the cutter head are held in place by a single bolt (for each bearing) from the underside. Over time these bolts may work loose and allow the cutter head to chatter. When I bought my jointer from the previous owner, the bolts were loose. I don’t think they had lock washers.

-- Phil Allin - There are mountain climbers and people who talk about climbing mountains. The climbers have "selfies" at the summit!

View Richard Lee's profile

Richard Lee

241 posts in 1162 days


#5 posted 10-25-2018 12:29 AM

Slow your feed rate down, might help.

View msinc's profile

msinc

567 posts in 890 days


#6 posted 10-25-2018 09:45 AM

As posted, could be a blade or two out of whack or it could be the feed rate, but if you haven’t changed that then probably not. I will say this, if it is making the board flat and square then I wouldn’t worry about those little ripples. They will sand right out. I’d a whole lot rather have flat and square with little tiny ripples than crooked and glass smooth. No longer than what my straight jointer blades lasted…to me it aint worth worrying about. I went to a Shelix and feed rate definitely affects the finish way more so than if you have a three knife machine that is set dead perfect.

View Robert's profile

Robert

3394 posts in 1867 days


#7 posted 10-25-2018 01:35 PM

Yup, knives need to be reset.

Have you tried the 1/8” marching ruler trick?

That’s where you stand a ruler on edge and move the cutter head to drag the ruler 1/8”.

-- Everything is a prototype thats why its one of a kind!!

View UGAfan21's profile

UGAfan21

64 posts in 1745 days


#8 posted 10-25-2018 02:02 PM

Checked the blades they are set right. i ran a test piece through the jointer slowly and it came out perfect. My feed rate was too fast. Thanks for the advice!

-- GO DAWGS!!! SIC'EM

View mlipps's profile

mlipps

122 posts in 1501 days


#9 posted 10-25-2018 02:48 PM

Richard Lee said it best. Slow your feed rate down dramatically. If it doesn’t correct it, realign your blades. I get these when I throw my wood through my HH jointer.

View Aj2's profile

Aj2

2264 posts in 2184 days


#10 posted 10-25-2018 03:23 PM

That could also be your cutting circle is too slow. So if the motor and pullleys are not original could be too slow?

-- Aj

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com