LumberJocks

All Replies on Minimax FSB 35/FS 35 setup and adjustment

  • Advertise with us
View NineWood's profile

Minimax FSB 35/FS 35 setup and adjustment

by NineWood
posted 10-13-2018 02:13 PM


8 replies so far

View Aj2's profile

Aj2

2530 posts in 2337 days


#1 posted 10-13-2018 02:37 PM

I’ve not worked on a Mini max planer jointer. So I cannot help but I can advise that your Aluminum straight edge not considered precision. When I’ve set up a machine with a precision straight edge from suburban tools and check it with a lee valley I get a very different reading.
Maybe I have a bad one?
Gook luck hope you get it working good. :

-- Aj

View NineWood's profile

NineWood

4 posts in 399 days


#2 posted 10-13-2018 02:45 PM

AJ, Thanks for the advice. I am using a Lee Valley Straight edge, so I don’t think this a precision issue.

View Manistee2's profile

Manistee2

2 posts in 251 days


#3 posted 03-10-2019 11:25 PM

Hi all
I have to thank you for the pictures, I have this machine also have not had a chance to go to deep in it but it seems the drive wheel kinda slips so I thought it was missing something but looks the same as yours the rubber drive tire just rides on the steel shaft so I guess some adjustments may work it seems the wood gets stuck easy
Bob

View NineWood's profile

NineWood

4 posts in 399 days


#4 posted 03-12-2019 02:24 PM

Hi Bob. I am a little embarrassed to say that I have not gotten my machine fully tuned up, so I don’t have a lot of experience with it yet; I am still dealing with the alignment issues above. However, a few things might help you. I have heard that if the wheel stays engaged for too long that it can develop a flat spot in the rubber. I’d check that first, because that might be the culprit. I had some problems with wood getting stuck on my machine. There is a shaft that has a tension spring that the wheel carriage rides in. I would check make sure the feeder wheels move freely up and down it. Mine were stuck so I had to use some lubricant to reduce friction so that they could travel freely. Also, check the spring tension. They might be applying too much or too little. Those are the issues I’ve run into with the planer so far.

Something I wish I had known. If you don’t have the factory knife setting jig (I don’t), set the knifes to cutter head, and not the out feed table, and then align the outfeed table to the cutter head. I made the mistake of using one of those magnetic jigs (which aren’t really long enough for our machine anyway), but my outfeed table was few thousands off of the cutter head. It was fine for edge jointing, but that error propagated through to the planer when I was planing, and my work was coming out slanted.

View Manistee2's profile

Manistee2

2 posts in 251 days


#5 posted 03-12-2019 08:37 PM

Thanks for the help I will get a look at the things you mentioned hope some lube will work

View TungOil's profile

TungOil

1343 posts in 1034 days


#6 posted 03-12-2019 11:55 PM

Have you called Sam? He is usually pretty responsive to these questions or will point you to the right tech person to talk to.

-- The optimist says "the glass is half full". The pessimist says "the glass is half empty". The engineer says "the glass is twice as big as it needs to be"

View NineWood's profile

NineWood

4 posts in 399 days


#7 posted 03-13-2019 12:22 AM

Hi Tung. No, I haven’t contacted Sam. What’s his handle so I can direct message him?

View TungOil's profile

TungOil

1343 posts in 1034 days


#8 posted 03-13-2019 01:03 AM

PM sent

-- The optimist says "the glass is half full". The pessimist says "the glass is half empty". The engineer says "the glass is twice as big as it needs to be"

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com