LumberJocks

All Replies on Oscillating Flutter?? Grizzly G0513ANV 17" Bandsaw

  • Advertise with us
View Stowerscw's profile

Oscillating Flutter?? Grizzly G0513ANV 17" Bandsaw

by Stowerscw
posted 04-17-2018 03:42 AM


18 replies so far

View Loren's profile

Loren

10569 posts in 4493 days


#1 posted 04-17-2018 04:46 AM

I would guess insufficient tension. If you
don’t get a clear musical tone plucking the
blade on the frame side the tension is too
low. The tension indicators on the back of
the saws are not reliable.

Another way is to set the upper guide at 6”
and if your fingertips don’t go white pushing
the blade 1/4” out of line the tension isn’t
enough.

View CaptainKlutz's profile

CaptainKlutz

3576 posts in 2340 days


#2 posted 04-17-2018 05:44 AM

More tension makes it worse = problem.

My 1st guess is upper/lower wheel misalignment?
My 2nd guess is bent wheel, or tire issue?

Have no experience with Grizzly 17”, but have seen blade ‘flutter’ issues on both a Delta clone 14” and vintage 20” band saw? Even after installing new urethane tires, and balancing the wheels (which helped some); real culprit ended up being misalignment between upper and lower wheels. They need to be in same vertical plane to each other, or tension stress creates sort a figure 8 oscillation in wheel position.

It is easy to check:
Open covers and watch wheels/tires with motor running: not looking for vibration, look for movement: they should not have any major out of plane movement under power. IE. almost no side to side or in/out movement. Blade should in about same position on both wheels also.

If you see movement:
1st check for bent wheel: remove blade, spin wheels while holding pencil in fixed position against the side (maybe use dust brush as pencil rest): is the wheel running true or is there a wobble?
Wobble? – Call Grizzy and discuss problem; likely need a new wheel or new bearing.

2nd check condition of tires.
Should be centered on wheel, no flat spots in circumference, no lumps with smooth surface, maybe slight crown in middle (helps tracking) or dead flat side to side.

3rd check for upper/lower wheel alignment:
Aligning wheels is not hard, but can be a pain; as you typically have to tear saw down pretty far to use straight edge. That or you need to make some custom co-planar gauge blocks. Most of the newer band saw manuals I have seen show how to align wheels.

Best Luck.

-- If it wasn't for bad luck, I wouldn't have no luck at all, - Albert King - Born Under a Bad Sign released 1967

View Tennessee's profile

Tennessee

2901 posts in 3360 days


#3 posted 04-17-2018 11:52 AM

My thoughts is that it would be pretty bad to see a bent wheel get out of the factory, since they have to balance them before shipment.
I’d really be focusing on the tires. A bit of debris under a tire, or a tire that is mounted just a hair off, climbing an edge, or a tire that is a bit thicker in one spot would all cause this condition.

This is exactly the condition I get on my big Grizz when my tires are about worn out. Slippage of the tire is next, and then you better be replacing it.

I’d take the blade off, and hand spin the wheel with my finger just touching on the tire while holding your hand onto something solid so my finger didn’t move. Any deviation in the tire will show up, and if it does, you need new tires, or to reseat the tires.

-- Tsunami Guitars and Custom Woodworking, Cleveland, TN

View Aj2's profile

Aj2

3318 posts in 2643 days


#4 posted 04-17-2018 01:21 PM

Tires are not true. I’ve found most bandsaw problems are with the blade. Then tires come next

-- Aj

View Stowerscw's profile

Stowerscw

25 posts in 977 days


#5 posted 04-17-2018 11:37 PM

Thanks for your reply sir. I’m not convinced its the tension that is the issue but those are good tips and I’ll definitely give them a go. Thanks again!


I would guess insufficient tension. If you
don t get a clear musical tone plucking the
blade on the frame side the tension is too
low. The tension indicators on the back of
the saws are not reliable.

Another way is to set the upper guide at 6”
and if your fingertips don t go white pushing
the blade 1/4” out of line the tension isn t
enough.

- Loren


View Stowerscw's profile

Stowerscw

25 posts in 977 days


#6 posted 04-18-2018 12:57 AM

Firstly, thanks for your detailed response to my problem.

So, I didn’t see any movement in the wheels while turning the machine on and off. I did measure the misalignment of the wheels vertically to be off by about 1/32”. Any idea if that should be enough to make a difference?

The blade is nearly in the same position on both wheel but not perfect. If the blade is tracking in the center on the top wheel the blade is slightly off center on the bottom, by maybe 1/8”.

to your 2nd check point: I did see a very slight wave in the lower tire when I checked it with a pencil to trueness. I put a small screw driving under the tire and moved it around the wheel a few times to try and distribute the tire a little more. I’m not sure if it helped or not. The wave in the tire was so small it was hard to tell a difference.

After putting the blade back on and trying to get the blade to be tracking in the same place on both lower and upper wheels I noticed that it stopped oscillating! I hope that it stays this way but I’m not going to hold my breath just yet. I’ll try running a few test pieces through it and see what happens then.

I’m also not sure I like the euro style guides that came on it. Those things seem to rattle into the blade and make a lot of noise. I’m debating on ordering some bearing guides for it but I’ve heard some people say its not worth the upgrade.

Thanks again for your comment. I’ll post back when I can say for sure that its solved.

Edit: 18 min later
I jumped the gun I guess. The oscillation is still there possibly just not as bad. Should the upper wheel alignment knob be that finicky? It seems like I can tune that thing just right and the flutter will go away but some back half an hour later and its fluttering again.

Something else I forgot to mention is that when I turn the saw off the blade flutters like crazy. Is this normal?


More tension makes it worse = problem.

My 1st guess is upper/lower wheel misalignment?
My 2nd guess is bent wheel, or tire issue?

Have no experience with Grizzly 17”, but have seen blade flutter issues on both a Delta clone 14” and vintage 20” band saw? Even after installing new urethane tires, and balancing the wheels (which helped some); real culprit ended up being misalignment between upper and lower wheels. They need to be in same vertical plane to each other, or tension stress creates sort a figure 8 oscillation in wheel position.

It is easy to check:
Open covers and watch wheels/tires with motor running: not looking for vibration, look for movement: they should not have any major out of plane movement under power. IE. almost no side to side or in/out movement. Blade should in about same position on both wheels also.

If you see movement:
1st check for bent wheel: remove blade, spin wheels while holding pencil in fixed position against the side (maybe use dust brush as pencil rest): is the wheel running true or is there a wobble?
Wobble? – Call Grizzy and discuss problem; likely need a new wheel or new bearing.

2nd check condition of tires.
Should be centered on wheel, no flat spots in circumference, no lumps with smooth surface, maybe slight crown in middle (helps tracking) or dead flat side to side.

3rd check for upper/lower wheel alignment:
Aligning wheels is not hard, but can be a pain; as you typically have to tear saw down pretty far to use straight edge. That or you need to make some custom co-planar gauge blocks. Most of the newer band saw manuals I have seen show how to align wheels.

Best Luck.

- CaptainKlutz


View Stowerscw's profile

Stowerscw

25 posts in 977 days


#7 posted 04-18-2018 12:58 AM

I think you may have hit the nail on the head sir. THanks for you comment!


My thoughts is that it would be pretty bad to see a bent wheel get out of the factory, since they have to balance them before shipment.
I d really be focusing on the tires. A bit of debris under a tire, or a tire that is mounted just a hair off, climbing an edge, or a tire that is a bit thicker in one spot would all cause this condition.

This is exactly the condition I get on my big Grizz when my tires are about worn out. Slippage of the tire is next, and then you better be replacing it.

I d take the blade off, and hand spin the wheel with my finger just touching on the tire while holding your hand onto something solid so my finger didn t move. Any deviation in the tire will show up, and if it does, you need new tires, or to reseat the tires.

- Tennessee


View Stowerscw's profile

Stowerscw

25 posts in 977 days


#8 posted 04-18-2018 01:00 AM

Would you recommend buying replacement tires? Do you think that the tires that come stock are generally not very good quality?


Tires are not true. I ve found most bandsaw problems are with the blade. Then tires come next

- Aj2


View Aj2's profile

Aj2

3318 posts in 2643 days


#9 posted 04-18-2018 02:05 AM

I think tires that come on new saw are generally good. If it’s a new saw contact the store you bought it from and tell them your not happy with the saw because it vibrates more then you like.
I used to have a 18 Laguna bandsaw that vibrated a lot. I figured out the spot I had it sitting wasn’t very flat. And the base of my saw was flexing. So I shimmed one corner and it ran very smooth so I used it with a wedge in one corner for years. I eventually sold it and bought a bigger saw.
Good Luck

-- Aj

View Stowerscw's profile

Stowerscw

25 posts in 977 days


#10 posted 04-18-2018 02:00 PM

Checked it again this morning and it was not fluttering but when turning the machine off I still get like 3/8” flutter while the machine is winding down. This is with the guides completely backed off.

View johnstoneb's profile

johnstoneb

3154 posts in 3018 days


#11 posted 04-18-2018 02:21 PM

a new bandsaw. Call Grizzly!

-- Bruce, Boise, ID

View Ocelot's profile

Ocelot

2578 posts in 3484 days


#12 posted 04-18-2018 02:39 PM

yep, call Grizzly. They have pretty good customer service. They will stick with you until you get it resolved. Be polite. Nobody likes being yelled at. :-) (Probably didn’t have to say that, but some people…)

I have the G0513X2, which has iron wheels. Is yours one of the ones with the aluminum wheels?

I replaced my tires after about 5 years, but never saw anything like you have described.

I don’t like the guides much either. Worst thing is that the little eccentric do-dad that you use to adjust the side rollers are sloppy in the hole, so that when you tighten the set screw, the roller moves and you have to adjust it again. They tell you to use a 4 thousandths feeler gauge but the slop in those things is probably 20 thousandths. It makes it tedious to change the blade.

One thing I had to do was loosen the two bolts that hold the trunion to the frame (yours may not have the iron trunion either, I don’t know) and bang on the thing with a rubber mallet to center the adjustment range of the lower side rollers, the tighten that up, and loosen the 4 bolts that hold the table to the trunion and bang on the table to move it back the other way to re-center the blade in the slot in the insert, then (after checking for squareness) tighten that up again. I had to do this just because the lower guides are mounted clear through the trunion and have no left/right adjustment other than that.

-Paul

-- I intended to be a woodworker, but turned into a tool and lumber collector.

View Stowerscw's profile

Stowerscw

25 posts in 977 days


#13 posted 04-18-2018 02:50 PM

Okay, I think you two are right. It’s time to call Grizzly.

Yes this bandsaw is one with aluminum wheels.

And I agree, so far their customer service has bred great. When first setting the saw up the table was all out of whack so they sent me a new one! (Now I’m just trying to figure out what to do with the old one! Lol)

Thanks for the comment.

-Colbi

View Ocelot's profile

Ocelot

2578 posts in 3484 days


#14 posted 04-18-2018 02:50 PM

It really seems like you need more tension. It must be at least on the 3 on the little pointer in the front window – at least on my saw. With a very thin 0.016 Lenox Kerfmaster 5/8” wide, I’m using 3 on the dial. With a normal thickness 3/4” blade, I was at 8.

-- I intended to be a woodworker, but turned into a tool and lumber collector.

View Stowerscw's profile

Stowerscw

25 posts in 977 days


#15 posted 04-18-2018 04:07 PM

Oh wow! Well, maybe that is the only issue then. I’ll crank it up when I get home and find out.

Right now it’s on 5 I think and I’ve been running it on 4, all with a .5” woodslicer.

Also, I have contacted grizzly tech support thru email due to my work schedule. So I’ll see what they suggest as well. Thanks for your help sir.

View Stowerscw's profile

Stowerscw

25 posts in 977 days


#16 posted 04-19-2018 01:44 PM

Well, I feel sure I’ve ruled out the possibility of it being a tension problem. I had the tension cranked all the way up and I’m still getting the same results. I can dial in the upper wheel alignment until everything looks good, turn the saw off and back on and the upper wheel will need readjusting. And no matter what I do it still freaks out every time I turn the saw off (thats the only time i seem to get a fair amount of vibrations).


It really seems like you need more tension. It must be at least on the 3 on the little pointer in the front window – at least on my saw. With a very thin 0.016 Lenox Kerfmaster 5/8” wide, I m using 3 on the dial. With a normal thickness 3/4” blade, I was at 8.

- Ocelot


View Charlie H.'s profile

Charlie H.

405 posts in 1496 days


#17 posted 04-19-2018 02:35 PM

I know you have tried two blades, but I would still take each one, find the eld, and lay it back side down on the table and see if the blade is straight.

-- Regards, Charlie in Rowlett, TX --------I talk to myself, because sometimes I need expert advice.---------

View Ocelot's profile

Ocelot

2578 posts in 3484 days


#18 posted 04-23-2018 10:27 PM

When you pull the quick tension handle down, does it feel like you are doing much? Is it hard to pull down or really easy? I’m wondering if you have problem with the tension spring – or if your blades are a little on the long side. 11 feet minus a 1/2 inch = 131.5 ” is the length I order for mine.

-- I intended to be a woodworker, but turned into a tool and lumber collector.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com