LumberJocks

All Replies on Info on elevation mechanism on Steel City 35605 (same as Craftsman 22124)

  • Advertise with us
View Mike_D_S's profile

Info on elevation mechanism on Steel City 35605 (same as Craftsman 22124)

by Mike_D_S
posted 01-11-2018 09:00 PM


4 replies so far

View MrUnix's profile

MrUnix

7356 posts in 2556 days


#1 posted 01-11-2018 10:12 PM

Post a picture… can’t find a decent one on the net anywhere. I imagine that the weight of the arbor will keep it pushed up against the spring pin as gravity is assisting, but it’s difficult to tell from the parts diagram. I’d say go ahead and spend the 10 cents or whatever for a new pin and give it a whirl. You will find out soon enough if it works or not :)

Oh wait… just re-read your post. Is the spring pin in there now and in one piece? If so, you probably did break off the end of the gear that was holding it in place with the pin. Kind of hard to tell without actually seeing it though.

Cheers,
Brad

-- Brad in FL - In Dog I trust... everything else is questionable

View Mike_D_S's profile

Mike_D_S

595 posts in 2571 days


#2 posted 01-11-2018 10:21 PM

Brad,

Yeah, I didn’t take a pic last night and am at work now. The pin is sheared on both sides, so it’s not obvious.

Additionally, the end of the worm gear where the pin detents are is maybe 2-3 mm wall thickness and the end is smooth and not jagged, so I’m having a hard time believing I broke it and it just happened to break evenly all the way around.

I picked up some 1/8 spring pins from fastenal today. The actual pin is 3mm, so I’ll have to open the hole just a tiny bit and increase the pin detents on the gear a bit to try it out.

But I agree, nothing to hurt by trying it with just the pin except for the having to move all the stuff around and crawl around under the table. With this cabinet build going I’m even shorter on space than normal.

Thanks,
Mike

-- No honey, that's not new, I've had that forever......

View Mike_D_S's profile

Mike_D_S

595 posts in 2571 days


#3 posted 01-12-2018 04:32 AM

So I got home and after looking at it again, I decided the gear was probably intended to slip on from the end. Otherwise, there would be no way to install the elevation shaft through the trunnion with the gear pinned on the end and you wouldn’t install the spring pin with the shaft on the machine already.

So I did the following:
1. Knocked out the sheared spring pin and opened the hole about 0.015 for the 1/8” spring pins I got from Fastenal.
2. Used a dremel to cut off the ragged end of the eccentric shaft mount and then cut an aluminum tube spacer to make up the lost length so when the handwheel lock is turned in, the spacer will press against the back of the new spring pin, locking the shaft in the eccentric mount.
3. Installed the handwheel spacer, eccentric spacer and the aluminum spacer back on the shaft and the drove int he spring pin.
4. Trim the spring pin back a bit in length so it will allow the nut to go over it so be able to install the shaft assembly.
5. Install the shaft assembly, sliding the worm gear on until the two half circle notches engage the spring pin and rotating the shaft by hand to start the threads on the arbor frame.
6. Tighten down the nut and adjust the eccentric spacer to remove most of the backlash.

So after all that is said and done, the elevation works fine. If I lower the saw blade to the absolute max, I can get the worm gear to lift off the spring pin, but the blade is much lower than the insert at that point, so probably not something I would do in normal use.

Otherwise, the weight of the arbor assembly and the motor hanging seem to keep the worm gear well engaged with the spring pin. I made a couple of test cuts and all seems well with the world.

I’m glad it’s fixed with minimal fuss. While this may not be the best saw in the world, it has a good fence and has done everything I’ve wanted to do, so I really didn’t have a big reason to buy a new saw if this one isn’t broken.

@Brad, appreciate the input.

Mike

-- No honey, that's not new, I've had that forever......

View Mike_D_S's profile

Mike_D_S

595 posts in 2571 days


#4 posted 01-15-2018 03:10 PM

To update anyone interested, Nordis is the Canadian Steel City distributor. Though they don’t actively sell in the US, they still have a small stock of parts for some of the older Steel City machines. I had sent them an email about parts, but it took them a few days to reply initially.

I was able to get a new gear/shaft assembly from them to replace my broken gear.

The upshot is they sent me pics and the gear is supposed to be positively retained on the shaft by the spring pin. My gear is actually broken and has sheared off at the spring pin holes, so the half moon slots I have are half of what should be a hole for the spring pin. With that being said, my current fix is working and the weight of the blade, arbor assembly and motor seem to be enough to keep the gear engaged on the pin.

The installation requires the shaft to be inserted from the inside of the saw through the eccentric sleeve and then the spring pin for the hand wheel to be inserted once installed. With the right tools, I guess this is probably simple, but I’ll have to rig up some type of drive clamp to make this work for me.

On a side, note, now that I know what the original parts look like, I’ll probably go ahead and braze the broken gear on the old shaft as a spare.

Thanks,
Mike

-- No honey, that's not new, I've had that forever......

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com