LumberJocks

Reply by Bill_Steele

  • Advertise with us

Posted on laguna 1412 blade tracking

View Bill_Steele's profile

Bill_Steele

764 posts in 2818 days


#1 posted 02-16-2020 04:11 AM

It looks and sounds like something is broken or maybe way out of adjustment on your saw trsnider. In the video you posted, that play/looseness in the upper wheel is absolutely not normal. The upper wheel on my saw has no play at all.

Did you attempt to adjust the upper wheel on your saw to try to make it coplanar with the bottom wheel? if so, what prompted you to do that? Do some bandsaws require that the upper and lower wheels be coplanar?

I have a 1412 and (knock on wood) it works perfectly. I track the blade so that the crown of the wheel is just behind the gullet in the blade. I adjust the guides so that they are very close to the blade but not so close that they drag significantly on the blade. I use a cigarette paper or a dollar bill to get the right gap. It’s a little fussy.

I’ve never checked to see if the wheels on my saw are coplanar. Maybe I’m lucky, but I’ve never had to adjust my fence to compensate for blade drift—no matter what blade width I use (1/4, 1/2, 3/4).

I hope you figure out the problem and are able to fix it.


DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com