LumberJocks

Automated table saw fence and router table #2: Added homing sensor and a secondary variable angle fence

  • Advertise with us
Blog entry by DocWithManyHats posted 07-14-2021 08:30 PM 932 reads 0 times favorited 7 comments Add to Favorites Watch
« Part 1: Finished most of the mechanical construction and control software Part 2 of Automated table saw fence and router table series no next part



7 comments so far

View sansoo22's profile

sansoo22

1747 posts in 813 days


#1 posted 07-14-2021 09:03 PM

Your software and feature set is coming along very nicely. Can’t wait to see the finished product.

View Redoak49's profile

Redoak49

5321 posts in 3147 days


#2 posted 07-14-2021 11:29 PM

Very interesting project.

View EarlS's profile

EarlS

4623 posts in 3506 days


#3 posted 07-15-2021 01:47 AM

As I recall, there was a person on LJ a few years back that had an automated fence. It was very interesting. He had a site set up for people to order the fence and if he got enough orders they would be able to produce them. I think he was either out of OR or HI.

-- Earl "I'm a pessamist - generally that increases the chance that things will turn out better than expected"

View DocWithManyHats's profile

DocWithManyHats

78 posts in 3765 days


#4 posted 07-15-2021 02:24 AM



Your software and feature set is coming along very nicely. Can t wait to see the finished product.

- sansoo22

Thank you! I’m hoping to be able to test some of the joinery functions within a month or so.

View DocWithManyHats's profile

DocWithManyHats

78 posts in 3765 days


#5 posted 07-15-2021 02:26 AM



Very interesting project.

- Redoak49


Cheers!

View DevinT's profile

DevinT

1498 posts in 125 days


#6 posted 07-24-2021 12:49 AM

How exactly did you manage to embed the YouTube video in your post? I’ve tried using an iframe but it did not work. Yours works, and I am wondering how you did it.

-- Devin, SF, CA

View DocWithManyHats's profile

DocWithManyHats

78 posts in 3765 days


#7 posted 07-24-2021 11:32 AM



How exactly did you manage to embed the YouTube video in your post? I ve tried using an iframe but it did not work. Yours works, and I am wondering how you did it.

- DevinT

Replace the two ”#” with ”<” in the code below and change what comes after both instances of “youtube.com/v/” to match the code from the video you want posted.

#object type=’application/x-shockwave-flash’ height=”381” wmode=”window” width=”475” data=’https://www.youtube.com/v/mI471AMNSGo’> #param name=’movie’ value=’https://www.youtube.com/v/mI471AMNSGo’ />

Have your say...

You must be signed in to post the comments.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com